Need help? Check out our Support site, then


Back to WordPress.com Forums

amightywp

Member Since
November 27, 2012 (1 year)
Website
http://mightyprettyphotos.com

User Activity

Recent Replies

  1. A ferramenta de compartilhamento Blog para o Facebook não está funcionando corre User last replied: 2 days ago. No replies since.
  2. Sending My GoDaddy Site to WordPress User last replied: 2 days ago. No replies since.
  3. Payment - multiple credit cards possible for mutiple domains in a single account User last replied: 2 days ago. No replies since.
  4. migration issue with site redirect upgrade - permalinks and posts are blank User last replied: 2 days ago. No replies since.
  5. Error when submitting feedback User last replied: 2 days ago. Most recent reply: 1 day ago
  6. Customize the 404 error page for my custom domain User last replied: 3 days ago. Most recent reply: 1 day ago
  7. Premium WordPress Help User last replied: 3 days ago. No replies since.
  8. Domain User last replied: 3 days ago. Most recent reply: 1 day ago
  9. How do I insert a slider on my twenty fourteen site? User last replied: 3 days ago. No replies since.
  10. Is is possible to remove "leave a reply" or the comments from some pages? User last replied: 3 days ago. No replies since.
  11. Image changes in gallery not feeding through to page User last replied: 3 days ago. No replies since.
  12. i dont know where my blog is User last replied: 3 days ago. No replies since.
  13. RSS feed User last replied: 3 days ago. Most recent reply: 2 days ago
  14. email forwarding not working from one sender User last replied: 3 days ago. No replies since.
  15. New ''My Sites'' section does not allow me to manually migrate followers? User last replied: 3 days ago. No replies since.
  16. Delete External Sites from "my sites" list. User last replied: 3 days ago. No replies since.
  17. I want to delete the content but not the website -- how do I do that? User last replied: 3 days ago. No replies since.
  18. Old blog still showing after deleting account... User last replied: 3 days ago. No replies since.
  19. Lost access to phone. User last replied: 3 days ago. No replies since.
  20. Wrong email during blog's creating process User last replied: 3 days ago. No replies since.
  21. Ecommerce possible on Atrium website? User last replied: 3 days ago. No replies since.
  22. Move domain mapping from deleted blog to current blog User last replied: 3 days ago. No replies since.
  23. Delete all content, but do not delete the site or the address. User last replied: 3 days ago. No replies since.
  24. Can't Delete Linked Blogs User last replied: 3 days ago. No replies since.
  25. Account and subscriptions deleted User last replied: 3 days ago. No replies since.
  26. remove domain mapping please User last replied: 4 days ago. No replies since.
  27. Where is the list of gravatar hostnames? User last replied: 4 days ago. No replies since.
  28. Can't export all of my content. Just separately posts, pages and feedback User last replied: 4 days ago. Most recent reply: 3 days ago
  29. Why am I not getting the confirmation email? User last replied: 4 days ago. No replies since.
  30. increase storage on free account User last replied: 4 days ago. No replies since.

Threads Started

No more topics posted.


12119