Need help? Check out our Support site, then


Back to WordPress.com Forums

davidderrick

Member Since
June 25, 2006 (8 years)
Website
http://davidderrick.wordpress.com/

User Activity

Recent Replies

  1. Are ISPs blocking WordPress pages AGAIN? User last replied: 2 months ago. Most recent reply: 1 month ago
  2. Audio player changed appearance User last replied: 2 months ago. Most recent reply: 1 month ago
  3. YouTube embedding not working? User last replied: 2 months ago. Most recent reply: 2 months ago
  4. Heart bleed bug: Is WP compromised? User last replied: 3 months ago. Most recent reply: 2 months ago
  5. Backing up a WP blog User last replied: 3 months ago. Most recent reply: 3 months ago
  6. Can't access my dashboard or support forums. User last replied: 4 months ago. Most recent reply: 3 months ago
  7. Pingbacks still not working User last replied: 8 months ago. Most recent reply: 7 months ago
  8. Disappearing links User last replied: 8 months ago. No replies since.
  9. Finding the theme you want User last replied: 8 months ago. Most recent reply: 8 months ago
  10. Reader changed? User last replied: 8 months ago. Most recent reply: 5 months ago
  11. Unable to load the webpage because the server sent no data. User last replied: 10 months ago. Most recent reply: 9 months ago
  12. Too many themes? User last replied: 10 months ago. Most recent reply: 10 months ago
  13. 90% Drop in Site Traffic User last replied: 10 months ago. Most recent reply: 10 months ago
  14. TOTAL outage today (UK paying user) User last replied: 11 months ago. Most recent reply: 11 months ago
  15. Stats working normally? User last replied: 1 year ago. No replies since.
  16. Stats broken or blog blocked? User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Blockquote is not displaying correctly User last replied: 1 year ago. Most recent reply: 1 year ago
  18. Mousing over stats bars User last replied: 1 year ago. No replies since.
  19. The entire format for placing photos has changed?? User last replied: 1 year ago. Most recent reply: 1 year ago
  20. Increasing size of blog title User last replied: 1 year ago. Most recent reply: 1 year ago
  21. Editing problems with Chrome User last replied: 1 year ago. Most recent reply: 1 year ago
  22. Posts are immediately getting liked way too soon after publication User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Stats Page Hangs (using Chrome) User last replied: 1 year ago. Most recent reply: 1 year ago
  24. Strange image resizing behavior in editor User last replied: 1 year ago. Most recent reply: 1 year ago
  25. Editing in Chrome for Mac User last replied: 1 year ago. No replies since.
  26. Cannot add link or upload images User last replied: 2 years ago. Most recent reply: 2 years ago
  27. Hyperlink Problem User last replied: 2 years ago. Most recent reply: 2 years ago
  28. HTML editor not accessible, unable to add images User last replied: 2 years ago. Most recent reply: 2 years ago
  29. Password protecting a blog User last replied: 2 years ago. No replies since.
  30. images disappear User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.


124