Need help? Check out our Support site, then


Back to WordPress.com Forums

galois

Member Since
August 10, 2007 (7 years)
Website
http://trasnochada.es/

User Activity

Recent Replies

  1. where do I find the wp-content/plugins/ directory??? User last replied: 1 week ago. No replies since.
  2. cancellare sito User last replied: 1 week ago. No replies since.
  3. Plugin Install User last replied: 1 week ago. No replies since.
  4. My noney has not been refunded as was promised User last replied: 1 week ago. Most recent reply: 1 week ago
  5. Changing the default blog address User last replied: 1 week ago. No replies since.
  6. Plugins User last replied: 1 week ago. No replies since.
  7. HTML Code User last replied: 1 week ago. No replies since.
  8. WordPress dashboard not loading User last replied: 3 weeks ago. No replies since.
  9. how do you delete wordpress account. it is urgent. User last replied: 3 weeks ago. No replies since.
  10. Complaints from users of inappropiate ads appearing User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  11. Images in Media Library and in published posts appearing broken User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  12. Deleted blog? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  13. Help needed - Adventure theme. User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  14. Contact Form User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  15. import from Drupal User last replied: 4 weeks ago. No replies since.
  16. Domain mapping upgrade User last replied: 4 weeks ago. Most recent reply: 3 weeks ago
  17. domain still wordpress.com User last replied: 1 month ago. No replies since.
  18. Exporting Content User last replied: 1 month ago. No replies since.
  19. Comments dont show up User last replied: 1 month ago. No replies since.
  20. blog deleted User last replied: 1 month ago. Most recent reply: 1 month ago
  21. Login Issues User last replied: 1 month ago. No replies since.
  22. Html disappears from Text view when switching to Visual? User last replied: 1 month ago. No replies since.
  23. Can't get mailto to work or display User last replied: 1 month ago. No replies since.
  24. Will the $13 upgrade option ever be available again?? User last replied: 1 month ago. Most recent reply: 1 month ago
  25. $13 upgrade option missing so I can't change my domain name User last replied: 1 month ago. Most recent reply: 1 month ago
  26. iöport theme User last replied: 1 month ago. No replies since.
  27. Delete my Account!!!!! User last replied: 1 month ago. Most recent reply: 1 month ago
  28. Where do I sign up for a Web Site. User last replied: 1 month ago. No replies since.
  29. Where is the $13 mapping option User last replied: 1 month ago. Most recent reply: 1 month ago
  30. domain name probs User last replied: 1 month ago. No replies since.

Threads Started

No more topics posted.


123247