Need help? Check out our Support site, then


Back to WordPress.com Forums

gretak

Member Since
June 22, 2007 (7 years)
Website
http://memsaabstory.wordpress.com

User Activity

Recent Replies

  1. YouTube videos are not working? User last replied: 2 years ago. Most recent reply: 2 years ago
  2. Photo not showing? User last replied: 2 years ago. Most recent reply: 2 years ago
  3. Turning off spell check User last replied: 3 years ago. Most recent reply: 3 years ago
  4. Anybody else find emptying spam and commenting slow? User last replied: 3 years ago. Most recent reply: 3 years ago
  5. Error 404 Not Found on all posts? User last replied: 4 years ago. Most recent reply: 4 years ago
  6. 404 error User last replied: 4 years ago. Most recent reply: 4 years ago
  7. Backslash appearing before ' in my blogroll links? User last replied: 5 years ago. No replies since.
  8. Text formatting keeps disappearing User last replied: 5 years ago. Most recent reply: 5 years ago
  9. Can't upload images, get blank screen User last replied: 5 years ago. Most recent reply: 5 years ago
  10. Comments bug? User last replied: 5 years ago. Most recent reply: 5 years ago
  11. How to post audio and mp3 player to my blog ? User last replied: 5 years ago. Most recent reply: 5 years ago
  12. Currently: Blog problems User last replied: 5 years ago. Most recent reply: 5 years ago
  13. All text on my blog is italicized suddenly! User last replied: 5 years ago. No replies since.
  14. Missing Widgets User last replied: 5 years ago. Most recent reply: 5 years ago
  15. My category list keeps changing to a drop down User last replied: 5 years ago. Most recent reply: 5 years ago
  16. WordPress slow User last replied: 5 years ago. Most recent reply: 5 years ago
  17. Where did the links in my sidebar go? User last replied: 5 years ago. Most recent reply: 5 years ago
  18. Flickr widget not working? User last replied: 6 years ago. No replies since.
  19. saving takes very long User last replied: 6 years ago. Most recent reply: 6 years ago
  20. Image Upload not working User last replied: 6 years ago. Most recent reply: 6 years ago
  21. Images not uploading + Ecto no longer recognized User last replied: 6 years ago. Most recent reply: 6 years ago
  22. Turning spell check off permanently User last replied: 6 years ago. Most recent reply: 6 years ago
  23. Blogroll and Tag Cloud have Vanished from Homepage User last replied: 6 years ago. Most recent reply: 6 years ago
  24. My blogroll is missing from the sidebar User last replied: 6 years ago. Most recent reply: 6 years ago
  25. problems uploading pictures User last replied: 6 years ago. Most recent reply: 6 years ago
  26. Custom header has disappeared User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

No more topics posted.