Need help? Check out our Support site, then


Back to WordPress.com Forums

iamtakashi

Member Since
August 21, 2007 (6 years)
Website
http://takashiirie.com

User Activity

Recent Replies

  1. Newspost theme front slide not showing images ? HELP User last replied: 1 year ago. No replies since.
  2. New theme suggestion: WooThemes "Mystile" User last replied: 1 year ago. No replies since.
  3. Confit Pages Placement User last replied: 1 year ago. No replies since.
  4. Slideshow and individual picture posts User last replied: 1 year ago. No replies since.
  5. Still having trouble trying to Customize User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Deleting Page Title User last replied: 1 year ago. No replies since.
  7. Full text view for tag archive? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Lost page in Dessert theme (from Delicious Magazine) User last replied: 1 year ago. No replies since.
  9. Header einfügen User last replied: 1 year ago. No replies since.
  10. Hatch Theme User last replied: 1 year ago. No replies since.
  11. TwentyEleven pages in header menu disappear User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Problem with Confit theme at rtl Hebrew use User last replied: 1 year ago. No replies since.
  13. Needing help with removing Hover/Fade effect User last replied: 1 year ago. No replies since.
  14. Yoko Theme - pages not displaying User last replied: 1 year ago. No replies since.
  15. Something Fishy without Cyrillic support User last replied: 1 year ago. No replies since.
  16. Set site header and subheader text to different colors? User last replied: 1 year ago. No replies since.
  17. I need to edit the "RSS 2.0" comment at the bottom of my posts. User last replied: 1 year ago. No replies since.
  18. why don't my photo posts show in my mobile blog? Why is the footer font layout User last replied: 1 year ago. No replies since.
  19. Problem with IE 7 and IE8 User last replied: 1 year ago. No replies since.
  20. Can platform affect theme? User last replied: 1 year ago. Most recent reply: 1 year ago
  21. View of Blog from iPad Browser User last replied: 1 year ago. No replies since.
  22. Javascript errors User last replied: 1 year ago. No replies since.
  23. Modularity Lite background problem User last replied: 1 year ago. No replies since.
  24. Greek polytonic system and Chateau theme User last replied: 1 year ago. No replies since.
  25. how do I retain Preview screen clearly? User last replied: 1 year ago. No replies since.
  26. Change a transparent background to a colored one User last replied: 1 year ago. No replies since.
  27. wordpress.com media upload with p2 theme is not working User last replied: 1 year ago. No replies since.
  28. Misty Lake Internet Explorer 8 incompatibility? User last replied: 1 year ago. Most recent reply: 1 year ago
  29. Autofocus, tiled galleries and IE User last replied: 1 year ago. No replies since.
  30. Chateau subpage help... User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.


12311