Need help? Check out our Support site, then


Back to WordPress.com Forums

jackiedana

Member Since
September 14, 2009 (4 years)
Website
http://jackiedana.wordpress.com

User Activity

Recent Replies

  1. different gravitar for each blog User last replied: 6 hours ago. No replies since.
  2. Having Problem with Import User last replied: 6 hours ago. No replies since.
  3. The domain name you entered does not appear to be valid. User last replied: 7 hours ago. No replies since.
  4. I am trying to publish a post and my page is forever loading, but never posts User last replied: 7 hours ago. No replies since.
  5. Automatic publishing missed User last replied: 7 hours ago. No replies since.
  6. Two accounts for one blog: sometimes it works, sometimes not User last replied: 7 hours ago. No replies since.
  7. Domain Name Expired not in my account User last replied: 7 hours ago. No replies since.
  8. Trying to change the Nameservers User last replied: 7 hours ago. No replies since.
  9. How come I am unable to view my own free-hosted blog site? User last replied: 7 hours ago. No replies since.
  10. I want to remove my blog + wanting to report a bug User last replied: 7 hours ago. No replies since.
  11. Doing the first post to an existing WordPress blog, from Word. User last replied: 7 hours ago. No replies since.
  12. japanese User last replied: 8 hours ago. No replies since.
  13. Can't Typing in Traditional Chinese!! User last replied: 8 hours ago. No replies since.
  14. promontory delete my account User last replied: 8 hours ago. No replies since.
  15. RSS Feed help! User last replied: 3 days ago. No replies since.
  16. Domain Expiration and Upgrade User last replied: 3 days ago. No replies since.
  17. how to delete site after domain transfer User last replied: 3 days ago. No replies since.
  18. Forgot username, not password User last replied: 3 days ago. No replies since.
  19. How to change site URL to a URL I already own? User last replied: 3 days ago. No replies since.
  20. Premium not working? User last replied: 3 days ago. No replies since.
  21. authors deleted this but I did not User last replied: 3 days ago. Most recent reply: 3 days ago
  22. Help with Discussion Settings User last replied: 3 days ago. No replies since.
  23. Can't access my site User last replied: 3 days ago. No replies since.
  24. Flash Badge isn't work! User last replied: 3 days ago. Most recent reply: 3 days ago
  25. Internal change of site address User last replied: 3 days ago. No replies since.
  26. no scroll bar and can't paste User last replied: 3 days ago. No replies since.
  27. My WordPress blog feed won't update to my Go Daddy site User last replied: 3 days ago. No replies since.
  28. I can't access my site? User last replied: 3 days ago. No replies since.
  29. Mapping blogger to purchased wordpress domain User last replied: 3 days ago. No replies since.

Threads Started

No more topics posted.


1234176