Need help? Check out our Support site, then


Back to WordPress.com Forums

jpluimers

Member Since
April 21, 2009 (5 years)
Website
http://wiert.wordpress.com

User Activity

Recent Replies

  1. Out of the blue, the WordPress editor started to insert div and span tags. User last replied: 1 month ago. Most recent reply: 1 month ago
  2. Out of the blue, all first comments on my posts have a huge height. User last replied: 2 months ago. Most recent reply: 1 month ago
  3. Massive russian spam the last couple of days, despite akismet User last replied: 2 months ago. Most recent reply: 2 months ago
  4. Another example of the editor eating line breaks User last replied: 2 months ago. Most recent reply: 2 months ago
  5. Time to fix the "Press This" adding backslashes before single/double quotes User last replied: 2 months ago. Most recent reply: 2 months ago
  6. More break (br) tags inserted in source code (sourcecode) tags User last replied: 2 months ago. No replies since.
  7. Missed Schedule. Again and Again. Now please go fix it! User last replied: 3 months ago. No replies since.
  8. How to give someone readonly review access to draft/scheduled posts? User last replied: 8 months ago. No replies since.
  9. Spurious break (br) inserted into posts User last replied: 8 months ago. Most recent reply: 7 months ago
  10. Bogus "View Autosave" message User last replied: 10 months ago. Most recent reply: 10 months ago
  11. How many Drafts of this page have been saved? User last replied: 10 months ago. Most recent reply: 10 months ago
  12. Regularly getting HTML BR into my sourcecode tags User last replied: 10 months ago. Most recent reply: 10 months ago
  13. Large portions of a scheduled post lost? User last replied: 11 months ago. No replies since.
  14. Press This lately inserts User last replied: 1 year ago. No replies since.
  15. Akismet is missing a lot of spam lately User last replied: 1 year ago. Most recent reply: 1 year ago
  16. The WordPress.com Askimet service really should have gotten this SPAM User last replied: 1 year ago. No replies since.
  17. Sharing at facebook.com broken since august 1st? User last replied: 1 year ago. No replies since.
  18. Please have the Text and the Forum editor handle Angle Brackets better User last replied: 1 year ago. No replies since.
  19. Please give me back my Alt-Shift keyboard shortcuts User last replied: 1 year ago. Most recent reply: 1 year ago
  20. Please restore the tab order the way it worked 2 weeks ago User last replied: 1 year ago. No replies since.
  21. Please do not delete XML from my [sourcecode language='xml'] portions User last replied: 1 year ago. Most recent reply: 1 year ago
  22. wp.me shortlinks gone on the Twitter Notifications of my WP.com posts? User last replied: 1 year ago. No replies since.
  23. "Missed schedule" on post User last replied: 1 year ago. Most recent reply: 1 year ago
  24. Please stop deleting the XML from my [sourcecode language='xml'] User last replied: 2 years ago. No replies since.
  25. Syntax sourcecode highlighter inserts smileys where it should not User last replied: 2 years ago. No replies since.
  26. Blog Suspended, but Support away till january 3rd? User last replied: 3 years ago. Most recent reply: 3 years ago
  27. bug: within [sourcecode] backslash followed by zero is removed User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

No more topics posted.