Need help? Check out our Support site, then


Back to WordPress.com Forums

justjennifer

Member Since
September 10, 2006 (8 years)
Website
http://gammagirl.wordpress.com/

User Activity

Recent Replies

  1. Photo Gallery - square thumbnails User last replied: 3 years ago. No replies since.
  2. Images missing User last replied: 3 years ago. Most recent reply: 3 years ago
  3. My domain doesn't show when I sign in User last replied: 3 years ago. No replies since.
  4. Comment notification e-mails User last replied: 3 years ago. Most recent reply: 3 years ago
  5. everything on my site has been deleted! HELP!!! User last replied: 3 years ago. No replies since.
  6. My Account is Missing User last replied: 3 years ago. No replies since.
  7. Admin Bar Notifications of New Posts on Subscribed Blogs User last replied: 3 years ago. No replies since.
  8. difficulty importing fonts from Typekit to a WordPress Blog User last replied: 3 years ago. Most recent reply: 3 years ago
  9. Gallery with photos from flickr User last replied: 3 years ago. No replies since.
  10. help with typekit User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Problems After Changing Username User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Switched theme and widgets disappeared??? User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Nameserver for italian domain (.it) User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Import a new theme User last replied: 3 years ago. No replies since.
  15. Hiding post tags in the Depo Masthead template User last replied: 3 years ago. Most recent reply: 3 years ago
  16. what the heck is going on with my editing?? User last replied: 3 years ago. Most recent reply: 3 years ago
  17. Feedback - Mail User last replied: 3 years ago. No replies since.
  18. Account blocked due to "questions about content" User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Why was my blog deactivated as soon as I created it? User last replied: 3 years ago. Most recent reply: 3 years ago
  20. Question about pictures for Clean Home theme User last replied: 3 years ago. No replies since.
  21. Multiple Blogs on One Account User last replied: 3 years ago. Most recent reply: 3 years ago
  22. own blog not appearing under My Blogs after adding group managed blogs User last replied: 3 years ago. No replies since.
  23. Fb open graph & Disqus zinced in WordPress User last replied: 3 years ago. No replies since.
  24. How do you contact the Support Team? User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Does the blog address exist, WP says "no" User last replied: 3 years ago. No replies since.
  26. Alignment and Size don't appear under Add media file to URS User last replied: 3 years ago. No replies since.
  27. Gallery Selections Directly from Media Library User last replied: 3 years ago. No replies since.
  28. Blog Crashes when there are too many comments User last replied: 3 years ago. Most recent reply: 3 years ago
  29. Rollovers Disappeared! User last replied: 3 years ago. No replies since.
  30. Tag Cloud Widget not working User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.


1184185186277