Need help? Check out our Support site, then


Back to WordPress.com Forums

kathrynwp

Member Since
June 21, 2012 (2 years)
Website
http://kpresner.com

User Activity

Recent Replies

  1. Nameserver switch MESSED up my site Please HELP User last replied: 1 year ago. No replies since.
  2. €everest.COM site de DEPARTAMENTOS ' User last replied: 1 year ago. No replies since.
  3. FTP Client on my upgraded blog User last replied: 1 year ago. No replies since.
  4. Dashboard appearance User last replied: 1 year ago. No replies since.
  5. Domain pointing and maintaining email address User last replied: 1 year ago. No replies since.
  6. To apply for Wordads my domain (.com) isn't shown in the list User last replied: 1 year ago. No replies since.
  7. WordPress general software update User last replied: 1 year ago. No replies since.
  8. gallery User last replied: 1 year ago. No replies since.
  9. Where do I find the IP address and Cname of my site? User last replied: 1 year ago. No replies since.
  10. Switch from Domaine URL to wordpress.com URL User last replied: 1 year ago. No replies since.
  11. How do I resolve aberrant display of entered text? User last replied: 1 year ago. No replies since.
  12. Why is my banner appearing twice in two fonts? User last replied: 1 year ago. No replies since.
  13. domain User last replied: 1 year ago. No replies since.
  14. Tumblr import problems User last replied: 1 year ago. No replies since.
  15. Deleting account forums do not help. User last replied: 1 year ago. No replies since.
  16. Likes Don't Load nor does Orange comment/likes Box User last replied: 1 year ago. No replies since.
  17. like button still not working User last replied: 1 year ago. No replies since.
  18. merging two accounts User last replied: 1 year ago. Most recent reply: 1 year ago
  19. How can Tweaky access my website if you don't allow FTP? User last replied: 1 year ago. No replies since.
  20. edit thumbnail pictures User last replied: 1 year ago. No replies since.
  21. Blog customizing User last replied: 1 year ago. No replies since.
  22. List of my posts User last replied: 1 year ago. No replies since.
  23. Need help registering sub domain of my owned domain User last replied: 1 year ago. No replies since.
  24. I can't open my custom domain User last replied: 1 year ago. No replies since.
  25. At. Suporte Google WordPress User last replied: 1 year ago. No replies since.
  26. My site is now coming up as amayagayle/defaultsite and it shows page not availab User last replied: 1 year ago. No replies since.
  27. add RSS to my blog site User last replied: 1 year ago. No replies since.
  28. New articles don't appear in the reader User last replied: 1 year ago. No replies since.
  29. Cannot find something in my dashobard User last replied: 1 year ago. No replies since.
  30. Free theme adds unwanted language in popup User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.


126