Need help? Check out our Support site, then


Back to WordPress.com Forums

leisureguy

Member Since
June 7, 2006 (8 years)
Website
http://leisureguy.wordpress.com/

User Activity

Recent Replies

  1. Most recent 26 posts just vanished from the blog User last replied: 5 years ago. No replies since.
  2. How do I turn off further comments on a particular post? User last replied: 5 years ago. Most recent reply: 5 years ago
  3. "Changes lost" warning even after post update successful User last replied: 5 years ago. Most recent reply: 5 years ago
  4. Calendar widget gone User last replied: 5 years ago. Most recent reply: 5 years ago
  5. Posts not appearing User last replied: 5 years ago. No replies since.
  6. Where are the stats? User last replied: 5 years ago. Most recent reply: 5 years ago
  7. Blog stats show "Region A" and "Region B" User last replied: 5 years ago. Most recent reply: 5 years ago
  8. "Update post" throws in extra http:// User last replied: 5 years ago. Most recent reply: 5 years ago
  9. Posts vanish on clicking "publishe" User last replied: 6 years ago. No replies since.
  10. Pingbacks in internal links User last replied: 6 years ago. No replies since.
  11. Reaction to New Dashboard 98% Negative User last replied: 6 years ago. Most recent reply: 6 years ago
  12. Wordpress *extremely* slow User last replied: 6 years ago. Most recent reply: 6 years ago
  13. Right side not displaying User last replied: 6 years ago. Most recent reply: 6 years ago
  14. Permalink not working User last replied: 7 years ago. Most recent reply: 7 years ago
  15. Routine maintenance schedule User last replied: 7 years ago. Most recent reply: 7 years ago
  16. Thumbnails not working User last replied: 7 years ago. Most recent reply: 7 years ago
  17. Feedback not working User last replied: 7 years ago. Most recent reply: 7 years ago
  18. Thumbnail option not offered User last replied: 7 years ago. Most recent reply: 7 years ago
  19. Get an RSS feed for a single category User last replied: 7 years ago. Most recent reply: 7 years ago
  20. Terse display User last replied: 7 years ago. Most recent reply: 7 years ago
  21. Links to vendors User last replied: 7 years ago. Most recent reply: 7 years ago
  22. Youtube clip not showing User last replied: 7 years ago. Most recent reply: 7 years ago
  23. Cannot upload image User last replied: 7 years ago. No replies since.
  24. All Images Suddenly Disappearing from Blog User last replied: 7 years ago. Most recent reply: 7 years ago
  25. Incredibly slow for new posts` User last replied: 7 years ago. Most recent reply: 7 years ago
  26. dashboard error User last replied: 7 years ago. Most recent reply: 7 years ago
  27. "Next" and "Previous" from permalinked post User last replied: 7 years ago. No replies since.
  28. Dashboard has no info User last replied: 7 years ago. Most recent reply: 7 years ago
  29. Weird photo URLs User last replied: 7 years ago. Most recent reply: 7 years ago
  30. Very slow today User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

No more topics posted.


1234