Need help? Check out our Support site, then


Back to WordPress.com Forums

lisamichele

Member Since
May 27, 2008 (6 years)
Website
http://lisamichele.wordpress.com

User Activity

Recent Replies

  1. Broken Images User last replied: 4 years ago. Most recent reply: 4 years ago
  2. Need a code for the title of my entry User last replied: 4 years ago. No replies since.
  3. Comment response inquiry User last replied: 5 years ago. Most recent reply: 5 years ago
  4. A few questions to solve a few problems User last replied: 5 years ago. Most recent reply: 5 years ago
  5. Photo problem! Weird blue borders! User last replied: 5 years ago. No replies since.
  6. All but one of my comments on my latest entry DISAPPEARED! User last replied: 5 years ago. Most recent reply: 5 years ago
  7. HELP!! Something odd happened to ny blog in IE 9 User last replied: 5 years ago. Most recent reply: 5 years ago
  8. Photo question User last replied: 5 years ago. No replies since.
  9. Feedburner Feed not displaying photo with each new entry User last replied: 5 years ago. No replies since.
  10. Traffic Feed that no one can see but me? User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Incoming links have all disappeared off blog stat page User last replied: 5 years ago. Most recent reply: 5 years ago
  12. Links dissapeaared User last replied: 5 years ago. Most recent reply: 5 years ago
  13. View visitor by location User last replied: 5 years ago. Most recent reply: 5 years ago
  14. Lost incoming links in blog stats User last replied: 5 years ago. Most recent reply: 5 years ago
  15. RSS feed widget problem User last replied: 5 years ago. Most recent reply: 5 years ago
  16. Font quandary User last replied: 5 years ago. No replies since.
  17. Linking a widget image? User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

No more topics posted.


12