Need help? Check out our Support site, then


Back to WordPress.com Forums

lorelle

Member Since
August 16, 2005 (9 years)
Website
http://lorelle.wordpress.com/

User Activity

Recent Replies

  1. Domain does not redirect for www User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  2. Archive Plugin Please! User last replied: 3 weeks ago. No replies since.
  3. Help with www domain mapping that is not working User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  4. Can't blog a website by using Firefox addon User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  5. how can I work on an uploaded image? there is no function... User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  6. Customizing widgets and Image Codes User last replied: 3 weeks ago. No replies since.
  7. How To Load Images? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  8. Disappearing posts. User last replied: 3 weeks ago. No replies since.
  9. How to add a new image to an existing gallery? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  10. How to fix broken images after 'changing blog address'? User last replied: 3 weeks ago. No replies since.
  11. Parent Pages & Posts User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  12. Why is there a problem returning to my blog after viewing a photo? User last replied: 3 weeks ago. No replies since.
  13. Photo size User last replied: 3 weeks ago. No replies since.
  14. WP in a classroom - "invites" problem User last replied: 3 weeks ago. No replies since.
  15. type "gedruckt" User last replied: 3 weeks ago. No replies since.
  16. Margin / Horizontal Ruler? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  17. transfer User last replied: 3 weeks ago. No replies since.
  18. Blog Name User last replied: 3 weeks ago. No replies since.
  19. Could not purchase upgrade online User last replied: 3 weeks ago. No replies since.
  20. Solution: how to reorder portfolio in Illustratr User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  21. blog not displaying new content User last replied: 3 weeks ago. No replies since.
  22. Ham Comments Spam User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  23. why didn't my blog post autosave? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  24. how to save a newly created post? User last replied: 3 weeks ago. No replies since.
  25. banners User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  26. Sixteen Theme User last replied: 3 weeks ago. No replies since.
  27. Do I need permission? User last replied: 3 weeks ago. No replies since.
  28. categories User last replied: 3 weeks ago. No replies since.
  29. The "editor" button is not appearing the Appearance tab of my dashboard User last replied: 3 weeks ago. No replies since.
  30. paste from word User last replied: 3 weeks ago. No replies since.

Threads Started

No more topics posted.


1215