Need help? Check out our Support site, then


Back to WordPress.com Forums

macmanx

Member Since
October 1, 2005 (8 years)
Website
http://macmanx.com/

User Activity

Recent Replies

  1. New pages won't publish - keep getting a 404 Page Not Found Error User last replied: 2 years ago. No replies since.
  2. Sticky is gone?? User last replied: 2 years ago. No replies since.
  3. I received an email regarding for discounted upgrade due to password hacking User last replied: 2 years ago. No replies since.
  4. would you please please support shelfari or another similar widgit? User last replied: 2 years ago. No replies since.
  5. I'm stuck on the step of "Switching MX records at domain host" in Google Apps User last replied: 2 years ago. No replies since.
  6. Blog is not posting to facebook or twitter User last replied: 2 years ago. No replies since.
  7. Wordpress Confounds Me User last replied: 2 years ago. No replies since.
  8. how would someone read my nlog User last replied: 2 years ago. No replies since.
  9. No control over images displayed in onswipe Ipad Theme User last replied: 2 years ago. No replies since.
  10. Wordpress Support - Domain User last replied: 2 years ago. No replies since.
  11. People 'liking' my post and leaving comments User last replied: 2 years ago. No replies since.
  12. Additional Blog Function/Widget User last replied: 2 years ago. No replies since.
  13. My URL does not open my WordPress blog User last replied: 2 years ago. No replies since.
  14. New admin, we both lost access to blog User last replied: 2 years ago. Most recent reply: 2 years ago
  15. Pages with custom names User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Unable to connect to WordPress.com User last replied: 2 years ago. Most recent reply: 2 years ago
  17. Post status email notification User last replied: 2 years ago. No replies since.
  18. Is there a problem, or delay with page view stats? User last replied: 2 years ago. No replies since.
  19. Regular commenters names are no longer linking to their WP blogs. User last replied: 2 years ago. No replies since.
  20. I entered the wrong email address to receive.... User last replied: 2 years ago. No replies since.
  21. how do I paste a javascript code to my blog? User last replied: 2 years ago. No replies since.
  22. Having problems logging in User last replied: 2 years ago. No replies since.
  23. How to correct a failed wp import User last replied: 2 years ago. No replies since.
  24. issue with video embed code User last replied: 2 years ago. Most recent reply: 2 years ago
  25. Where is my install theme link? User last replied: 2 years ago. No replies since.
  26. Can you explain gallery images? User last replied: 2 years ago. No replies since.
  27. My first blog post has a wonky picture on it - can't seem to get rid of it User last replied: 2 years ago. No replies since.
  28. When I try to publish - i.e., press the Publish button - nothing happens User last replied: 2 years ago. No replies since.
  29. How would I be able to create a sub-blog within my blog? User last replied: 2 years ago. No replies since.
  30. How can I have a post appear on only one page? User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.


1551552553681