Need help? Check out our Support site, then


Back to WordPress.com Forums

macmanx

Member Since
October 1, 2005 (8 years)
Website
http://macmanx.com/

User Activity

Recent Replies

  1. The publisize feature doesn't work User last replied: 2 years ago. No replies since.
  2. wordpress index page shows blank User last replied: 2 years ago. No replies since.
  3. There have been no updates, even though it is recorded as published? User last replied: 2 years ago. No replies since.
  4. music? User last replied: 2 years ago. No replies since.
  5. Why is there an ad on my blog? User last replied: 2 years ago. No replies since.
  6. suite à une modification CSS, mon blog a disparu User last replied: 2 years ago. No replies since.
  7. Can people use search engines to find my blog? User last replied: 2 years ago. No replies since.
  8. How can I resolve videopress videos that vanish when I hit play? User last replied: 2 years ago. No replies since.
  9. why reader getting error message below? User last replied: 2 years ago. No replies since.
  10. Single Spacing In A Text Widget User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Why do I get "server not found" when I try to see my blog? User last replied: 2 years ago. No replies since.
  12. How to deal with ham comments? User last replied: 2 years ago. No replies since.
  13. Can "Like" be spam? User last replied: 2 years ago. No replies since.
  14. Whenever I try import, same message "importing process is going on". User last replied: 2 years ago. Most recent reply: 2 years ago
  15. How can I register Bitly? User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Are the base site and base url required in the WordPress export file? User last replied: 2 years ago. No replies since.
  17. Are there format, or Administrator Drop down changes taking place right now? User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Notes app in Facebook only displaying Comments! User last replied: 2 years ago. No replies since.
  19. Email password reset not working -- not getting anything User last replied: 2 years ago. No replies since.
  20. Page is messed up. User last replied: 2 years ago. No replies since.
  21. My "Simpla" themed blog is not showing in IE 7 or 8. User last replied: 2 years ago. No replies since.
  22. is there anyway that the theme selecta can be fixed? User last replied: 2 years ago. No replies since.
  23. How to cancel a custom domain. User last replied: 2 years ago. No replies since.
  24. Can we have a diaspora* share button? User last replied: 2 years ago. No replies since.
  25. Can't get to the Dashboard User last replied: 2 years ago. Most recent reply: 2 years ago
  26. How can I open for editing hidden documents on a page? User last replied: 2 years ago. No replies since.
  27. Audio on mobile devices User last replied: 2 years ago. No replies since.
  28. Not receiving confirmation e-mail to delete blog User last replied: 2 years ago. Most recent reply: 2 years ago
  29. I was posting on coolvibes - then thought I had to sign up - they gave me word p User last replied: 2 years ago. No replies since.
  30. How do I stick a post? User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.


1553554555686