Need help? Check out our Support site, then


Back to WordPress.com Forums

naokomc

Member Since
August 2, 2008 (6 years)
Website
http://naoko.cc/

User Activity

Recent Replies

  1. Disappearing posts in the forums User last replied: 4 years ago. Most recent reply: 4 years ago
  2. Can I get rid of those annoying "possibly related posts" User last replied: 4 years ago. Most recent reply: 4 years ago
  3. New post windows and buttons not displaying User last replied: 4 years ago. Most recent reply: 4 years ago
  4. Frustrated - trying to figure out how to add theme. Please help! User last replied: 4 years ago. No replies since.
  5. Can not publish User last replied: 4 years ago. No replies since.
  6. Lost stats on the dash? User last replied: 4 years ago. Most recent reply: 4 years ago
  7. HELLP!!! My "publish" "tags" and "category" options have disappeared. User last replied: 4 years ago. Most recent reply: 4 years ago
  8. wordpress practising ole fashioned censorship User last replied: 4 years ago. Most recent reply: 4 years ago
  9. the name for User last replied: 4 years ago. Most recent reply: 4 years ago
  10. Email subscription form on outside site User last replied: 4 years ago. Most recent reply: 4 years ago
  11. Help with a re-format! User last replied: 4 years ago. Most recent reply: 4 years ago
  12. First day, already confused..how do I post first blog? User last replied: 4 years ago. Most recent reply: 4 years ago
  13. 2 home pages? User last replied: 4 years ago. Most recent reply: 4 years ago
  14. The links in my Article dont seem to work User last replied: 4 years ago. Most recent reply: 4 years ago
  15. enabling a "more" button for long posts User last replied: 4 years ago. No replies since.
  16. Different custom headers in the same site? User last replied: 4 years ago. No replies since.
  17. recent hacking & malware to WordPress associated Websites User last replied: 4 years ago. Most recent reply: 4 years ago
  18. Gravatar stopped displaying properly User last replied: 4 years ago. No replies since.
  19. Gravatar alignment issues? User last replied: 4 years ago. No replies since.
  20. Changing header settings User last replied: 4 years ago. Most recent reply: 4 years ago
  21. Flickr "Blog This" not working with Inuit template. User last replied: 4 years ago. No replies since.
  22. columns/depo masthead theme User last replied: 4 years ago. Most recent reply: 4 years ago
  23. Feed broken? (Inuit types?) User last replied: 4 years ago. Most recent reply: 4 years ago
  24. "IO error" when uploading images User last replied: 4 years ago. No replies since.
  25. Censoring my blog User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Subscribers Count User last replied: 4 years ago. No replies since.
  27. can't insert gallery User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Have the WP.com profile look User last replied: 4 years ago. Most recent reply: 4 years ago
  29. Http Error when uploading images User last replied: 4 years ago. No replies since.
  30. Problem with registering as a contributor to a blog User last replied: 4 years ago. No replies since.

Threads Started

No more topics posted.


115161718