Need help? Check out our Support site, then


Back to WordPress.com Forums

naokomc

Member Since
August 2, 2008 (6 years)
Website
http://naoko.cc/

User Activity

Recent Replies

  1. Email subscription form on outside site User last replied: 4 years ago. Most recent reply: 4 years ago
  2. Help with a re-format! User last replied: 4 years ago. Most recent reply: 4 years ago
  3. First day, already confused..how do I post first blog? User last replied: 4 years ago. Most recent reply: 4 years ago
  4. 2 home pages? User last replied: 4 years ago. Most recent reply: 4 years ago
  5. The links in my Article dont seem to work User last replied: 4 years ago. Most recent reply: 4 years ago
  6. enabling a "more" button for long posts User last replied: 4 years ago. No replies since.
  7. Different custom headers in the same site? User last replied: 4 years ago. No replies since.
  8. recent hacking & malware to WordPress associated Websites User last replied: 4 years ago. Most recent reply: 4 years ago
  9. Gravatar stopped displaying properly User last replied: 4 years ago. No replies since.
  10. Gravatar alignment issues? User last replied: 4 years ago. No replies since.
  11. Changing header settings User last replied: 4 years ago. Most recent reply: 4 years ago
  12. Flickr "Blog This" not working with Inuit template. User last replied: 4 years ago. No replies since.
  13. columns/depo masthead theme User last replied: 4 years ago. Most recent reply: 4 years ago
  14. Feed broken? (Inuit types?) User last replied: 4 years ago. Most recent reply: 4 years ago
  15. "IO error" when uploading images User last replied: 4 years ago. No replies since.
  16. Censoring my blog User last replied: 4 years ago. Most recent reply: 4 years ago
  17. Subscribers Count User last replied: 4 years ago. No replies since.
  18. can't insert gallery User last replied: 4 years ago. Most recent reply: 4 years ago
  19. Have the WP.com profile look User last replied: 4 years ago. Most recent reply: 4 years ago
  20. Http Error when uploading images User last replied: 4 years ago. No replies since.
  21. Problem with registering as a contributor to a blog User last replied: 4 years ago. No replies since.
  22. How Do I add Plug-in to wordpress blog? User last replied: 4 years ago. Most recent reply: 4 years ago
  23. email links on password protected pages User last replied: 4 years ago. Most recent reply: 4 years ago
  24. Can I change my design without having to upgrade to premium? User last replied: 4 years ago. No replies since.
  25. remove uncategorized from the menu bar User last replied: 4 years ago. No replies since.
  26. Why won't my wordpress blog load at home when it does at work? User last replied: 4 years ago. No replies since.
  27. looking for text widget functionality in a 'page' User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Broken links, all the time! User last replied: 4 years ago. No replies since.
  29. Thumbnail Not Showing On Any Theme?!?... User last replied: 4 years ago. No replies since.
  30. Google Browser Warning Malicious Site User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

No more topics posted.


115161718