Need help? Check out our Support site, then


Back to WordPress.com Forums

pellymade

Member Since
January 12, 2013 (2 years)
Website
http://pellymade.wordpress.com

User Activity

Recent Replies

  1. Why did you destroy the Stats Page? User last replied: 11 minutes ago. No replies since.
  2. Visitor stats not updating User last replied: 11 months ago. Most recent reply: 11 months ago
  3. No Likes appearing User last replied: 12 months ago. Most recent reply: 11 months ago
  4. WordPress.com Annual Reports User last replied: 1 year ago. Most recent reply: 7 months ago
  5. Duotone: lost the Archives of 2013 after new year User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Like button not loading User last replied: 1 year ago. Most recent reply: 1 year ago
  7. why aren't my notification not working right? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Reader - infinite scroll not working User last replied: 1 year ago. No replies since.
  9. Reader: scroll not working / Notifications 2... User last replied: 1 year ago. No replies since.
  10. Problem with followers seeing my posts User last replied: 1 year ago. Most recent reply: 1 year ago
  11. http://wordpress.com is marked as private by its owner. User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Unable to insert an image into post User last replied: 1 year ago. Most recent reply: 1 year ago
  13. Why wont my notifications display? User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Help! No infinite scroll in reader (unresolved old problem) User last replied: 1 year ago. No replies since.
  15. The new "comments I made" feature is horrible User last replied: 1 year ago. Most recent reply: 1 year ago
  16. No infinite scroll ...again!!! User last replied: 1 year ago. No replies since.
  17. The Reader's "Blogs I Follow" button dosn't work User last replied: 1 year ago. No replies since.
  18. huge appearance problems in Internet Explorer 8 User last replied: 1 year ago. No replies since.
  19. my blog's appearence is a mess in Internet Explorer User last replied: 1 year ago. No replies since.
  20. Only a portion of "likes" appearing in posts. User last replied: 1 year ago. Most recent reply: 1 year ago
  21. Problem with: Likes - Hover cards - Dashboard's "All posts" and likes column User last replied: 1 year ago. Most recent reply: 1 year ago
  22. all of my 'likes' are not appearing. User last replied: 1 year ago. Most recent reply: 1 year ago
  23. pages don't show up User last replied: 1 year ago. Most recent reply: 1 year ago
  24. problem displaying a page Theme: duotone User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.