Need help? Check out our Support site, then


Back to WordPress.com Forums

rachelmcr

Member Since
September 24, 2011 (3 years)

User Activity

Recent Replies

  1. disconnect jetpack site User last replied: 4 days ago. Most recent reply: 1 day ago
  2. upgrading to premium what will my website domain be? User last replied: 4 days ago. No replies since.
  3. Why is my menu bar appearing in the centre of blog banner? User last replied: 4 days ago. No replies since.
  4. How do i cancel my free trial of WordPress Premium? User last replied: 4 days ago. No replies since.
  5. Robots.txt issue! User last replied: 4 days ago. No replies since.
  6. Custom CSS not working User last replied: 4 days ago. No replies since.
  7. Email notifications when post/page is updated? User last replied: 4 days ago. Most recent reply: 1 day ago
  8. 2 Blogs moving to one User last replied: 4 days ago. Most recent reply: 10 hours ago
  9. Why will my pages not work? User last replied: 4 days ago. No replies since.
  10. Why are my subscribers not updating? User last replied: 4 days ago. No replies since.
  11. Help with an RSS feed to go on my website, to link back to my wordpress account User last replied: 4 days ago. No replies since.
  12. I cannot enter my blog to add new entries User last replied: 4 days ago. No replies since.
  13. blogname registered by me? User last replied: 4 days ago. No replies since.
  14. Profile Lost User last replied: 4 days ago. No replies since.
  15. business Identity User last replied: 4 days ago. No replies since.
  16. adding pages User last replied: 4 days ago. No replies since.
  17. .com v's .org User last replied: 4 days ago. Most recent reply: 4 days ago
  18. Adding an URL from another website User last replied: 4 days ago. No replies since.
  19. Side Bar User last replied: 4 days ago. No replies since.
  20. image User last replied: 4 days ago. No replies since.
  21. Receiving no emails User last replied: 4 days ago. No replies since.
  22. Confirmation email User last replied: 4 days ago. No replies since.
  23. inport unsuccessful User last replied: 4 days ago. No replies since.
  24. Adding Facebook link and logo to Editor Theme User last replied: 4 days ago. No replies since.
  25. Deleting site but no longer access to my email so i can't confirm User last replied: 4 days ago. No replies since.
  26. Reader shows another similar blog instead of mine when... User last replied: 4 days ago. No replies since.
  27. My Sites / Manage My Blogs - where did the nice layout go?!! User last replied: 4 days ago. Most recent reply: 1 day ago

Threads Started

No more topics posted.