Need help? Check out our Support site, then


Back to WordPress.com Forums

rachelmcr

Member Since
September 24, 2011 (3 years)
Website
http://happylinguist.com

User Activity

Recent Replies

  1. Domain User last replied: 17 minutes ago. No replies since.
  2. error 502 User last replied: 21 minutes ago. No replies since.
  3. Connect as admin from 2 computers, from different IP User last replied: 22 minutes ago. No replies since.
  4. Who can tell me if my website is available? I can't now visit my own website!!!! User last replied: 29 minutes ago. No replies since.
  5. "My Sites": blog doesn't appear User last replied: 29 minutes ago. No replies since.
  6. How do I have a newsletter sent to my new email address? User last replied: 30 minutes ago. No replies since.
  7. Not receiving two-step authentication SMS in India User last replied: 44 minutes ago. No replies since.
  8. For "cgs4ias.in" / "cgs4ias.wordpress.com" User last replied: 45 minutes ago. No replies since.
  9. How can I disconnect sites I am no longer able to access/ log into? User last replied: 50 minutes ago. No replies since.
  10. My website is not rendering as per customization User last replied: 51 minutes ago. No replies since.
  11. Current user for blog lost User last replied: 18 hours ago. Most recent reply: 16 hours ago
  12. Refund User last replied: 19 hours ago. No replies since.
  13. Why does the new editor delete numeric tags? User last replied: 1 day ago. No replies since.
  14. My TXT record (for a DomainKey) is longer than 192 characters User last replied: 1 day ago. No replies since.
  15. cannot access blog dashboard User last replied: 1 day ago. No replies since.
  16. Refund on 99.00 Upgrade User last replied: 1 day ago. No replies since.
  17. Blog has not been imported User last replied: 1 day ago. No replies since.
  18. Cannot publish, as no confirmation sent to email address User last replied: 1 day ago. No replies since.
  19. One Button Account Clear User last replied: 1 day ago. Most recent reply: 20 hours ago
  20. Unable to perform manual Export of blog User last replied: 1 day ago. No replies since.
  21. Missing site User last replied: 1 day ago. No replies since.
  22. Billing issue User last replied: 1 day ago. No replies since.
  23. Widgets not appearing on site User last replied: 1 day ago. No replies since.
  24. My blog address is not right User last replied: 1 day ago. Most recent reply: 23 hours ago
  25. Delete account please? This email is no longer in use User last replied: 1 day ago. No replies since.
  26. Close Account User last replied: 1 day ago. Most recent reply: 1 day ago
  27. deleting my account User last replied: 1 day ago. Most recent reply: 1 day ago
  28. where is my blog's content? Dashboard empty! User last replied: 1 day ago. No replies since.
  29. changing to .com from wordpress.com User last replied: 1 day ago. No replies since.
  30. Your connection is not private User last replied: 1 day ago. No replies since.

Threads Started

No more topics posted.


12229