Need help? Check out our Support site, then


Back to WordPress.com Forums

seraphim6

Member Since
September 17, 2011 (2 years)
Website
http://seraphim6.me

User Activity

Recent Replies

  1. Image Widget not working properly User last replied: 3 months ago. Most recent reply: 3 months ago
  2. Is it mandatory to have a DotMe registration? User last replied: 4 months ago. Most recent reply: 3 months ago
  3. backup browser needs to constantly be restored User last replied: 5 months ago. No replies since.
  4. Imaging Problems from Featured Image to post Publish problem User last replied: 6 months ago. No replies since.
  5. Why does clicking my URL address cause some bloggers to get the SSL error sign? User last replied: 6 months ago. Most recent reply: 6 months ago
  6. SSL Error User last replied: 6 months ago. No replies since.
  7. Published page goes to Draft mode User last replied: 6 months ago. No replies since.
  8. Widget Content Invisible User last replied: 7 months ago. No replies since.
  9. Blog site not able to leave a comment User last replied: 7 months ago. Most recent reply: 7 months ago
  10. From Reader email: Not all received when new post made User last replied: 7 months ago. Most recent reply: 7 months ago
  11. Warning Sign User last replied: 7 months ago. No replies since.
  12. Comments Tagged Spam & Warning Message about Clone Site User last replied: 11 months ago. No replies since.
  13. Why do I need to continually log back into WordPress? User last replied: 1 year ago. No replies since.
  14. sudden change with commenting User last replied: 1 year ago. Most recent reply: 1 year ago
  15. sudden change with commenting User last replied: 1 year ago. No replies since.
  16. Zemanta Gave up the Ghost Within the Last Two Days User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Zemanta not showing up User last replied: 1 year ago. Most recent reply: 1 year ago
  18. Tags and categories User last replied: 1 year ago. No replies since.
  19. Why can't I edit or publish new posts? User last replied: 1 year ago. No replies since.
  20. Unable to get edit page to load completely & error 107 User last replied: 2 years ago. Most recent reply: 2 years ago
  21. Error 324 with Google Chrome User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

No more topics posted.