Need help? Check out our Support site, then


Back to WordPress.com Forums

sixhours

Member Since
November 11, 2007 (6 years)
Website
http://carolinemoore.net/

User Activity

Recent Replies

  1. Can no longer copy/paste twitter links in visual editor User last replied: 1 week ago. No replies since.
  2. Why don't my scheduled events show up on mobile? User last replied: 1 week ago. No replies since.
  3. Sketch Theme - problem with banners User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  4. Fictive - Theme jumps to the top on any device when sized User last replied: 1 month ago. Most recent reply: 1 month ago
  5. Gallery widget isn't working in spun User last replied: 1 month ago. No replies since.
  6. photo gallery photos don't appear on my blog but are uploaded. User last replied: 1 month ago. Most recent reply: 1 month ago
  7. wrong author name User last replied: 1 month ago. Most recent reply: 1 month ago
  8. flounder theme: problems on mobile User last replied: 1 month ago. Most recent reply: 1 month ago
  9. Why my menu doesn't show on the mobile version? User last replied: 1 month ago. No replies since.
  10. Pictorico - attachment page bug User last replied: 1 month ago. No replies since.
  11. Why is my site not appearing correctly on mobil devices? User last replied: 1 month ago. Most recent reply: 1 month ago
  12. My site looks too small on an iPhone User last replied: 1 month ago. No replies since.
  13. Small featured images now appear above each post in Superhero User last replied: 1 month ago. Most recent reply: 1 month ago
  14. Sub menu not displaying on mobile devices User last replied: 1 month ago. No replies since.
  15. Instagram widget - configuration not working User last replied: 1 month ago. Most recent reply: 1 month ago
  16. Editor Style missing from my Chateau theme. User last replied: 1 month ago. Most recent reply: 1 month ago
  17. Email option under "SHARE THIS" the wording does not show. Please fix. User last replied: 1 month ago. No replies since.
  18. Mixfolio Twitter Feed Still Buggy User last replied: 1 month ago. No replies since.
  19. Custom fonts not displaying User last replied: 1 month ago. No replies since.
  20. Custom Font not showing up correctly User last replied: 1 month ago. Most recent reply: 1 month ago

Threads Started

No more topics posted.


1218