Need help? Check out our Support site, then


Back to WordPress.com Forums

souldestructionblog

Member Since
May 25, 2012 (2 years)
Website
http://www.soul-destruction.com

User Activity

Recent Replies

  1. On Windows Explorer text jumps when hovered over - Expound theme User last replied: 6 months ago. Most recent reply: 6 months ago
  2. @media rules assistance please for customised Expound theme User last replied: 7 months ago. Most recent reply: 7 months ago
  3. Images jumping when hovered in Internet Explorer IE11 on Expound Theme User last replied: 7 months ago. No replies since.
  4. Tag arrow not taking CSS custom color for hover in Twenty Fourteen theme User last replied: 7 months ago. No replies since.
  5. Why the feautered images are not appearing in the featured content User last replied: 7 months ago. Most recent reply: 7 months ago
  6. Fonts live preview is not working User last replied: 8 months ago. Most recent reply: 8 months ago
  7. Twenty Fourteen: only five posts featured in Grid, but six tagged User last replied: 8 months ago. No replies since.
  8. Twenty Fourteen Theme Featured Content Slider/Grid shows only 5 posts User last replied: 9 months ago. Most recent reply: 7 months ago
  9. YouTube shortcode no longer displays videos in reblogs on the Responsive theme User last replied: 9 months ago. No replies since.
  10. Twenty Fourteen- WordAds User last replied: 9 months ago. Most recent reply: 9 months ago
  11. Trackbacks aren't showing User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Unable to add a google+ follow button on a text widget User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Missing XML tag User last replied: 2 years ago. No replies since.
  14. Help: Google Sitemap Issues User last replied: 2 years ago. Most recent reply: 2 years ago
  15. WordPress is buggy right now! User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Will not allow me to attach tags User last replied: 2 years ago. Most recent reply: 2 years ago
  17. A question about stats and email followers User last replied: 2 years ago. No replies since.
  18. Changing the colour of archive text on a page created with shortcode User last replied: 2 years ago. Most recent reply: 2 years ago
  19. Adding text to archive pages User last replied: 2 years ago. No replies since.
  20. Blog posts being sent in full to email followers - not adding to site stats User last replied: 2 years ago. Most recent reply: 2 years ago
  21. SEO errors from Bing User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.