Need help? Check out our Support site, then


Back to WordPress.com Forums

souldestructionblog

Member Since
May 25, 2012 (2 years)
Website
http://www.soul-destruction.com

User Activity

Recent Replies

  1. Main menu in Harmonic User last replied: 4 days ago. No replies since.
  2. Problems with Harmonic theme - tagline, hyperlinking and full width template User last replied: 1 month ago. Most recent reply: 1 month ago
  3. Harmonic Theme Bugs User last replied: 1 month ago. Most recent reply: 4 weeks ago
  4. MailChimp signup form User last replied: 1 month ago. Most recent reply: 1 month ago
  5. anchor links don't work in Chrome User last replied: 1 month ago. Most recent reply: 1 month ago
  6. On Windows Explorer text jumps when hovered over - Expound theme User last replied: 9 months ago. Most recent reply: 9 months ago
  7. @media rules assistance please for customised Expound theme User last replied: 10 months ago. Most recent reply: 10 months ago
  8. Images jumping when hovered in Internet Explorer IE11 on Expound Theme User last replied: 11 months ago. No replies since.
  9. Tag arrow not taking CSS custom color for hover in Twenty Fourteen theme User last replied: 11 months ago. No replies since.
  10. Why the feautered images are not appearing in the featured content User last replied: 11 months ago. Most recent reply: 10 months ago
  11. Fonts live preview is not working User last replied: 11 months ago. Most recent reply: 11 months ago
  12. Twenty Fourteen: only five posts featured in Grid, but six tagged User last replied: 12 months ago. No replies since.
  13. Twenty Fourteen Theme Featured Content Slider/Grid shows only 5 posts User last replied: 1 year ago. Most recent reply: 10 months ago
  14. YouTube shortcode no longer displays videos in reblogs on the Responsive theme User last replied: 1 year ago. No replies since.
  15. Twenty Fourteen- WordAds User last replied: 1 year ago. Most recent reply: 1 year ago
  16. Trackbacks aren't showing User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Unable to add a google+ follow button on a text widget User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Missing XML tag User last replied: 2 years ago. No replies since.
  19. Help: Google Sitemap Issues User last replied: 2 years ago. Most recent reply: 2 years ago
  20. WordPress is buggy right now! User last replied: 2 years ago. Most recent reply: 2 years ago
  21. Will not allow me to attach tags User last replied: 2 years ago. Most recent reply: 2 years ago
  22. A question about stats and email followers User last replied: 2 years ago. No replies since.
  23. Changing the colour of archive text on a page created with shortcode User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Adding text to archive pages User last replied: 2 years ago. No replies since.
  25. Blog posts being sent in full to email followers - not adding to site stats User last replied: 2 years ago. Most recent reply: 2 years ago
  26. SEO errors from Bing User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.