Need help? Check out our Support site, then


Back to WordPress.com Forums

supportbot

Member Since
September 8, 2009 (4 years)
Website
http://support.wordpress.com/

User Activity

Recent Replies

  1. do not see Blog stats in my widgets list User last replied: 3 years ago. Most recent reply: 3 years ago
  2. Zero items in rss feed User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Contact Form 7 + WP-Mail-SMTP + Godaddy E-mail not working User last replied: 3 years ago. No replies since.
  4. missing link catagories and post catagories User last replied: 3 years ago. No replies since.
  5. I can't find my blog User last replied: 3 years ago. No replies since.
  6. Changing homepage URL? User last replied: 3 years ago. No replies since.
  7. Certain characters in WordPress not displaying correctly User last replied: 3 years ago. No replies since.
  8. Blog Boxes Not Showing Up On Custom Homepage User last replied: 3 years ago. No replies since.
  9. Importing content to WordPress site User last replied: 3 years ago. Most recent reply: 3 years ago
  10. I can't access my Site. User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Changing the Category IDs so that it changes the Permalink User last replied: 3 years ago. Most recent reply: 3 years ago
  12. New to wordpress User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Referrer Spam - Nothing can be done.. - My Thread Closed, Why? User last replied: 3 years ago. No replies since.
  14. Category Links Not Working User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Blog name different than blog address User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Help Please User last replied: 3 years ago. No replies since.
  17. issue with post edit User last replied: 3 years ago. Most recent reply: 3 years ago
  18. user vs blog address User last replied: 3 years ago. No replies since.
  19. Facebook not displaying WordPress images User last replied: 3 years ago. No replies since.
  20. I am getting an error on my wordpress parse header page User last replied: 3 years ago. No replies since.
  21. Today - can not add links and tags to poasts User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Make Post Area Larger User last replied: 3 years ago. No replies since.
  23. pdf still visible after deleting User last replied: 3 years ago. Most recent reply: 3 years ago
  24. Duster and italics User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Referrer Spam - Nothing can be done.. User last replied: 3 years ago. Most recent reply: 3 years ago
  26. Map .ca domain User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Create a list and enable the user to reorder the list by different criteria User last replied: 3 years ago. Most recent reply: 3 years ago
  28. accidentally deleted blog User last replied: 3 years ago. Most recent reply: 3 years ago
  29. Dashboard Buttons Stopped Functioning User last replied: 3 years ago. No replies since.
  30. Privacy concern : deleted blog - but name still accessible User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.


1248249250361