Need help? Check out our Support site, then


Back to WordPress.com Forums

supportbot

Member Since
September 8, 2009 (4 years)
Website
http://support.wordpress.com/

User Activity

Recent Replies

  1. Adsense driving me crazy! User last replied: 3 years ago. No replies since.
  2. Theme installing problem. User last replied: 3 years ago. No replies since.
  3. Is it possible? User last replied: 3 years ago. Most recent reply: 3 years ago
  4. How To Add Page Navigation PLugin To Prologue 2 (P2) theme User last replied: 3 years ago. No replies since.
  5. Can I add a blog after registering without it? User last replied: 3 years ago. Most recent reply: 3 years ago
  6. Newbie requires help User last replied: 3 years ago. No replies since.
  7. Problems with veiwing "Fullscreen" theme User last replied: 3 years ago. No replies since.
  8. Cannot change menu color from white! User last replied: 3 years ago. No replies since.
  9. invite as contributor w/out forcing them to set up their own blog User last replied: 3 years ago. Most recent reply: 3 years ago
  10. auto posting one image per post User last replied: 3 years ago. No replies since.
  11. Aligning the caption of the image User last replied: 3 years ago. No replies since.
  12. Media Uploader asks to switch to new site - no AJAX User last replied: 3 years ago. No replies since.
  13. When image loader doesn't work User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Links within my posts do not work User last replied: 3 years ago. No replies since.
  15. Theme problem User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Menu Bar: Change Color? User last replied: 3 years ago. No replies since.
  17. post_content is not showing form called by [clean-contact] User last replied: 3 years ago. No replies since.
  18. Blog doesn't appear in "my blogs" -- I can't find it! User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Theme problem User last replied: 3 years ago. No replies since.
  20. Move Category In between Pages on Menu Bar User last replied: 3 years ago. No replies since.
  21. what happened to my admin dashboard User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Twitter Widget not appearing correctly User last replied: 3 years ago. No replies since.
  23. Quick Stats plugin User last replied: 3 years ago. No replies since.
  24. using WORDpress to create an email blast?? User last replied: 3 years ago. No replies since.
  25. php loop issue User last replied: 3 years ago. No replies since.
  26. Dual images on Structure theme User last replied: 3 years ago. No replies since.
  27. Polls half working? User last replied: 3 years ago. Most recent reply: 3 years ago
  28. Wordpress error out of no where (willing to pay) User last replied: 3 years ago. No replies since.
  29. Posting people's personal info without their permission User last replied: 3 years ago. Most recent reply: 3 years ago
  30. Where are the blog creation tools? User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.


1283284285361