Need help? Check out our Support site, then


Back to WordPress.com Forums

supportbot

Member Since
September 8, 2009 (4 years)
Website
http://support.wordpress.com/

User Activity

Recent Replies

  1. Twentythirteen: Submenu item for current page showing black on black User last replied: 7 months ago. Most recent reply: 7 months ago
  2. Edit Homepage?? User last replied: 7 months ago. Most recent reply: 7 months ago
  3. Slider, Twenty Fourteen Theme at WordPress.com User last replied: 7 months ago. Most recent reply: 6 months ago
  4. Using WP Pro Quiz Plugin User last replied: 7 months ago. No replies since.
  5. Need a OLD Blog deleted User last replied: 7 months ago. No replies since.
  6. Disable sending e-amil when new post published User last replied: 7 months ago. No replies since.
  7. Cannot delete blog from "my blogs" User last replied: 7 months ago. Most recent reply: 7 months ago
  8. Publicize to Facebook stopped working User last replied: 7 months ago. No replies since.
  9. Migrate Followers from wordpress.com to a .org installation User last replied: 7 months ago. Most recent reply: 7 months ago
  10. Please remove linked account User last replied: 7 months ago. No replies since.
  11. Why aren't my share buttons showing up on my posts? User last replied: 7 months ago. No replies since.
  12. Comments section in the totally wrong place User last replied: 7 months ago. No replies since.
  13. need help with customizing sidebar User last replied: 7 months ago. No replies since.
  14. Publisize doesn't work User last replied: 7 months ago. No replies since.
  15. Headshot, social media icons, and one more image disappeared in sidebar User last replied: 7 months ago. No replies since.
  16. Expand comments - Site only used for comments User last replied: 7 months ago. No replies since.
  17. Wordpress.com & WordPress.org User last replied: 7 months ago. Most recent reply: 7 months ago
  18. Help User last replied: 7 months ago. No replies since.
  19. Please remove jetpack powered blog from my account User last replied: 7 months ago. Most recent reply: 7 months ago
  20. Publicité intempestive sur mon site User last replied: 7 months ago. No replies since.
  21. Submit for review User last replied: 7 months ago. Most recent reply: 7 months ago
  22. MObileMOneyCode User last replied: 7 months ago. Most recent reply: 7 months ago
  23. Admin Panel goes to Upgrade Page again and again User last replied: 7 months ago. No replies since.
  24. I need to delete all links from blogs that are seems SPAM + dead URLs User last replied: 7 months ago. Most recent reply: 7 months ago
  25. Featured Image not showing when sharing posts to Facebook User last replied: 7 months ago. No replies since.
  26. Post Thumbnails Shortcode in Horizontal Columns User last replied: 7 months ago. Most recent reply: 7 months ago
  27. WordAds Application User last replied: 7 months ago. Most recent reply: 7 months ago
  28. HELP! Lost all my followers in one minute - how is this possible? User last replied: 7 months ago. Most recent reply: 7 months ago
  29. Primary blog link to username missing and I did not delete it! User last replied: 7 months ago. Most recent reply: 7 months ago
  30. Cannot find Eventbrite Single theme User last replied: 7 months ago. Most recent reply: 7 months ago

Threads Started

No more topics posted.


13456