Need help? Check out our Support site, then


Back to WordPress.com Forums

swoolrich

Member Since
September 3, 2009 (5 years)
Website
http://shunracats.wordpress.com

User Activity

Recent Replies

  1. Flickr Video Black User last replied: 1 year ago. No replies since.
  2. Misty Lake vs Misty Look User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Amend the way of sorting blogs User last replied: 2 years ago. No replies since.
  4. Amend the links under the 'wordpress' button User last replied: 2 years ago. Most recent reply: 2 years ago
  5. Turn off 'you published x posts' User last replied: 2 years ago. No replies since.
  6. Amend the 'add images' dialog User last replied: 2 years ago. No replies since.
  7. Missing plugin on PC User last replied: 2 years ago. No replies since.
  8. Bug report- writing new post is nightmare esp with pictures User last replied: 2 years ago. Most recent reply: 2 years ago
  9. EXIF in themes User last replied: 2 years ago. Most recent reply: 2 years ago
  10. Positioning pictures User last replied: 3 years ago. No replies since.
  11. EXIF User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Duotone Contact form... User last replied: 3 years ago. Most recent reply: 3 years ago
  13. How do i get rid of EXIF data on duotone? User last replied: 3 years ago. No replies since.
  14. Mistylook - Links page User last replied: 4 years ago. No replies since.
  15. grrr changing fonts in themes? User last replied: 4 years ago. Most recent reply: 4 years ago
  16. 2010 Theme- twenty ten User last replied: 4 years ago. Most recent reply: 4 years ago
  17. Twenty Ten issues in IE User last replied: 4 years ago. No replies since.
  18. Two Links widgete - URLs not blue in 2nd one User last replied: 4 years ago. No replies since.
  19. My Comment - changing the blog link User last replied: 4 years ago. Most recent reply: 4 years ago
  20. How to change to colour and size of titles when creating a new post User last replied: 4 years ago. No replies since.
  21. when adding pictures, I'm getting "IO error" User last replied: 4 years ago. Most recent reply: 4 years ago
  22. When image loader doesn't work User last replied: 4 years ago. No replies since.
  23. Google doesn't find my site User last replied: 4 years ago. No replies since.
  24. Pixelized Photos User last replied: 4 years ago. No replies since.
  25. Images look bad sometimes User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Accessibility Issues User last replied: 4 years ago. No replies since.
  27. Andrea - Contact form User last replied: 4 years ago. No replies since.
  28. Help with Header for Modularity lite theme User last replied: 4 years ago. No replies since.
  29. Help! My designer is flaking out on me and I can't access my site User last replied: 4 years ago. Most recent reply: 4 years ago
  30. Page Order User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

No more topics posted.


12