Need help? Check out our Support site, then


Back to WordPress.com Forums

thesacredpath

Member Since
March 18, 2007 (7 years)
Website
http://the-sacred-path.com/

User Activity

Recent Replies

  1. lost my blog User last replied: 5 years ago. Most recent reply: 5 years ago
  2. Rename comments User last replied: 5 years ago. No replies since.
  3. Adding Google Ads on CSS User last replied: 5 years ago. Most recent reply: 5 years ago
  4. Losing fuzziness of images inserted User last replied: 5 years ago. No replies since.
  5. sidebar went down User last replied: 5 years ago. Most recent reply: 5 years ago
  6. where is the new hyperlink icon located? User last replied: 5 years ago. No replies since.
  7. video upload not working - despite space upgrade User last replied: 5 years ago. Most recent reply: 5 years ago
  8. paypal paid for service not showing User last replied: 5 years ago. Most recent reply: 5 years ago
  9. another question regarding new image uploader User last replied: 5 years ago. No replies since.
  10. I wish we had the ability to use Google Adsense! User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Cannot edit/delete text widget using Firefox User last replied: 5 years ago. No replies since.
  12. plugin User last replied: 5 years ago. Most recent reply: 5 years ago
  13. How Do I get My Comments to list on my main page. User last replied: 5 years ago. Most recent reply: 5 years ago
  14. WIdgets only on home page User last replied: 5 years ago. No replies since.
  15. Right Column Links Disappeared, Screwy Formatting User last replied: 5 years ago. Most recent reply: 5 years ago
  16. How do I change my theme? User last replied: 5 years ago. Most recent reply: 5 years ago
  17. Gallery/Library window stuck at bottom of screen User last replied: 5 years ago. No replies since.
  18. Please let me pay to not have ads User last replied: 5 years ago. No replies since.
  19. I can't see the icons in Posting!! User last replied: 5 years ago. No replies since.
  20. Paragraph breaks disappear when I edit a post User last replied: 5 years ago. Most recent reply: 5 years ago
  21. Different photo upload issue-the upload window goes white.. User last replied: 5 years ago. No replies since.
  22. Can't See Full Photo Uploader Box User last replied: 5 years ago. Most recent reply: 5 years ago
  23. Uploading images - HELP! User last replied: 5 years ago. No replies since.
  24. Ocean Mist. Blog posts won't single space User last replied: 5 years ago. No replies since.
  25. deleted blog, want blog name back User last replied: 5 years ago. Most recent reply: 5 years ago
  26. smiley face in my sidebar User last replied: 5 years ago. No replies since.
  27. Image uploading Problems User last replied: 5 years ago. Most recent reply: 5 years ago
  28. Anonymous Links in my posts User last replied: 5 years ago. Most recent reply: 5 years ago
  29. Images Fuzzy Off A Mac - Am I Doing Something Wrong? User last replied: 5 years ago. No replies since.
  30. my website? User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.


1873874875976