Need help? Check out our Support site, then


Back to WordPress.com Forums

thomasguillot

Member Since
June 23, 2010 (4 years)
Website
http://www.thomasguillot.com

User Activity

Recent Replies

  1. Images not displaying in portfolio User last replied: 6 days ago. Most recent reply: 6 days ago
  2. TED Shortcode Embed User last replied: 6 days ago. No replies since.
  3. Goran Theme Problems And Other Problems User last replied: 1 week ago. Most recent reply: 1 day ago
  4. Why the caption alignment doesn't work? User last replied: 2 months ago. Most recent reply: 2 months ago
  5. translation-related fix to the 'Koi' theme User last replied: 2 months ago. No replies since.
  6. Custom menu is misaligned User last replied: 2 months ago. Most recent reply: 2 months ago
  7. caption User last replied: 2 months ago. No replies since.
  8. My web site crashes on ipad User last replied: 3 months ago. No replies since.
  9. How to change the colour of the tag cloud User last replied: 4 months ago. Most recent reply: 4 months ago
  10. Highwind Theme - Site Title NOT Changing Color User last replied: 4 months ago. Most recent reply: 4 months ago
  11. Title not showing up on Post User last replied: 4 months ago. Most recent reply: 4 months ago
  12. Grisaille theme: Bug report: Missing title on single page User last replied: 4 months ago. No replies since.
  13. UTC time displays instead of local time User last replied: 4 months ago. No replies since.
  14. The Full-Width Page: no widened images or text User last replied: 4 months ago. Most recent reply: 4 months ago
  15. Strange and annoying effect in homepage User last replied: 4 months ago. Most recent reply: 4 months ago
  16. Customizing Fonts not Working on Illustratr Theme User last replied: 4 months ago. Most recent reply: 4 months ago
  17. Wordpress and template watermark User last replied: 4 months ago. Most recent reply: 4 months ago
  18. sticky video for sundance theme - wrong size ! User last replied: 5 months ago. No replies since.
  19. Sharing buttons are not aligned horizontaly User last replied: 6 months ago. Most recent reply: 6 months ago
  20. Titles running together when four posts are displayed in columns User last replied: 6 months ago. Most recent reply: 6 months ago
  21. Sharing buttons in P2 not displayed inline User last replied: 6 months ago. Most recent reply: 6 months ago
  22. Why is there a large gap between my title and text on my home page? User last replied: 6 months ago. No replies since.
  23. Affichage En-tĂȘte Blog User last replied: 8 months ago. No replies since.
  24. Widgets behave differently with Yoko theme User last replied: 9 months ago. Most recent reply: 9 months ago
  25. Sight theme: post slider problems User last replied: 11 months ago. Most recent reply: 11 months ago
  26. Responsive design feature not quite working User last replied: 11 months ago. Most recent reply: 11 months ago

Threads Started

No more topics posted.


129