Need help? Check out our Support site, then


Back to WordPress.com Forums

universalgeni

Member Since
January 18, 2007 (8 years)

User Activity

Recent Replies

  1. Two spam comments daily User last replied: 5 months ago. No replies since.
  2. Can't accessmy site Flaming rose.net User last replied: 1 year ago. No replies since.
  3. Massiv spam attack User last replied: 1 year ago. No replies since.
  4. E-Mail-Follower Subscription Spammails from xlxe.pl User last replied: 1 year ago. Most recent reply: 1 year ago
  5. Why, after almost 4 years is much more spam getting through your blog filter? User last replied: 1 year ago. No replies since.
  6. Danish letters not showing correctly User last replied: 2 years ago. No replies since.
  7. WordPress video bug User last replied: 2 years ago. No replies since.
  8. EU Cookie Law - What can I do?! User last replied: 2 years ago. Most recent reply: 2 years ago
  9. Strange Tumbler numbers User last replied: 2 years ago. No replies since.
  10. How do I get rid of this? User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Logging in again and again User last replied: 3 years ago. No replies since.
  12. Problems loading WP User last replied: 3 years ago. No replies since.
  13. I mapped my domain to the wrong blog, can I swap it? User last replied: 3 years ago. Most recent reply: 3 years ago
  14. using an existing domain name User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Creating Separate Discussions User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Site keeps redirecting and keeps logging me out of WP User last replied: 3 years ago. Most recent reply: 3 years ago
  17. Can't Add Links User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Cannot add a link to my blog post User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Can't add hyperlinks tonight User last replied: 3 years ago. Most recent reply: 3 years ago
  20. Where on earth has my blog gone? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. My browser is NOT out of date! User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Video embeds suddenly stopped working User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Cant get to admins pages User last replied: 3 years ago. No replies since.
  24. Selling e-book on blog User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Virus Warnings For My Site User last replied: 3 years ago. No replies since.
  26. Can't embed Blip TV User last replied: 3 years ago. No replies since.
  27. Exempt single post from RSS feed? User last replied: 3 years ago. No replies since.
  28. Embbed TED Video User last replied: 3 years ago. Most recent reply: 3 years ago
  29. YouTube video invisible after publication User last replied: 3 years ago. Most recent reply: 3 years ago
  30. Images SOMETIMES Do Not Display User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.