Need help? Check out our Support site, then


Back to WordPress.com Forums

universalgeni

Member Since
January 18, 2007 (7 years)
Website
http://universalgeni.wordpress.com/

User Activity

Recent Replies

  1. Problem with pictures User last replied: 3 years ago. Most recent reply: 3 years ago
  2. How do I add my blog logo? User last replied: 3 years ago. Most recent reply: 3 years ago
  3. How to add a donation button to my blog User last replied: 3 years ago. Most recent reply: 3 years ago
  4. Club of two blog User last replied: 3 years ago. Most recent reply: 3 years ago
  5. Why is this link highlighted in blue...? User last replied: 3 years ago. Most recent reply: 3 years ago
  6. помогите от оскорблений User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Comments closed - why? User last replied: 3 years ago. Most recent reply: 3 years ago
  8. Calendar ONline User last replied: 3 years ago. Most recent reply: 3 years ago
  9. Please introduce a Youtube PLAYLISTS embed User last replied: 3 years ago. Most recent reply: 3 years ago
  10. photos will only post to the top of the each post User last replied: 3 years ago. Most recent reply: 3 years ago
  11. picture format screwed up User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Sidebar has disappeared User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Problems Posting Pictures User last replied: 3 years ago. Most recent reply: 3 years ago
  14. how do I upload an official plug in from Photoshelter? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Why is the wrong profile photo appearing? User last replied: 3 years ago. Most recent reply: 3 years ago
  16. My Blog is Missing User last replied: 3 years ago. Most recent reply: 3 years ago
  17. how can i move all my posts from windows live spaces? User last replied: 3 years ago. Most recent reply: 3 years ago
  18. 504 Gateway Time-out - nginx User last replied: 3 years ago. Most recent reply: 3 years ago
  19. WordPress running really slow? User last replied: 3 years ago. Most recent reply: 3 years ago
  20. Adf.ly? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. my blog is not working User last replied: 3 years ago. Most recent reply: 3 years ago
  22. WP slow & can't upload images User last replied: 3 years ago. Most recent reply: 3 years ago
  23. New post wont open? User last replied: 3 years ago. Most recent reply: 3 years ago
  24. Useless yellow band: "Post updated. View post" User last replied: 3 years ago. No replies since.
  25. Vimeo embeds out of control User last replied: 3 years ago. Most recent reply: 3 years ago
  26. Advertising appearing on blog User last replied: 3 years ago. Most recent reply: 3 years ago
  27. If you could change one thing about your theme, what would it be? User last replied: 3 years ago. Most recent reply: 3 years ago
  28. Wibiya toolbar User last replied: 3 years ago. Most recent reply: 3 years ago
  29. Wordpress question about adding certain things to your posts User last replied: 3 years ago. No replies since.
  30. Is 'Press This' behavior a bug or a downgrade? User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.


12321