Need help? Check out our Support site, then


Back to WordPress.com Forums

yoavf

Member Since
February 18, 2009 (5 years)
Website
http://blog.yoavfarhi.com

User Activity

Recent Replies

  1. Doubling up of posts from a blog User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Unable to preview posts User last replied: 1 year ago. No replies since.
  3. Educreations oEmbed Support User last replied: 1 year ago. No replies since.
  4. Import from Blogger to WordPress.com hangs, and Post's content does not appear. User last replied: 1 year ago. Most recent reply: 1 year ago
  5. My blip.tv videos have disappeared User last replied: 1 year ago. No replies since.
  6. How can I delete unwanted white bar below header? User last replied: 1 year ago. Most recent reply: 1 year ago
  7. How do we enable cookies? User last replied: 2 years ago. No replies since.
  8. The milestone widget is saying 1 month as my countdown when it is nearly 2 month User last replied: 2 years ago. No replies since.
  9. Help cancelling My Upgrades? User last replied: 2 years ago. No replies since.
  10. Why is it every time I try to save my draft it results in deleting my blog post. User last replied: 2 years ago. No replies since.
  11. Form builder has bug User last replied: 2 years ago. Most recent reply: 2 years ago
  12. bugs in the signup page for right-to-left languages User last replied: 2 years ago. No replies since.
  13. Share button/links are not working properly User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Why haven't ads been removed? User last replied: 2 years ago. No replies since.
  15. I added a new blog name marcneermann.wordpress.com but I can't access it. User last replied: 2 years ago. Most recent reply: 2 years ago
  16. New post not working User last replied: 2 years ago. Most recent reply: 2 years ago
  17. Changing Blog Address User last replied: 2 years ago. No replies since.
  18. Issue with JetPack Comments User last replied: 2 years ago. No replies since.
  19. WordPress is buggy right now! User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Permalinks causing invalid activation key error User last replied: 2 years ago. Most recent reply: 2 years ago
  21. Link Malfunctions after Photo Gallery Carousel Upgrade User last replied: 2 years ago. Most recent reply: 2 years ago
  22. Cant load my blog User last replied: 2 years ago. Most recent reply: 2 years ago
  23. Problems changing username User last replied: 2 years ago. No replies since.
  24. can't see Freshly pressed, Read blogs or Topics User last replied: 2 years ago. No replies since.
  25. Single quotation marks are published as double quotation marks User last replied: 2 years ago. Most recent reply: 2 years ago
  26. Twenty Eleven User last replied: 2 years ago. No replies since.
  27. Mapping a domain without changing nameservers User last replied: 2 years ago. No replies since.
  28. Attachment to group? User last replied: 2 years ago. No replies since.
  29. the new wordpress toolbar/new post feature User last replied: 2 years ago. Most recent reply: 2 years ago
  30. posting previously published blogs on newly joined linked in groups User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.


12321