Need help? Check out our Support site, then


WordPress.com ForumsTags → autofocus

Latest Discussions Add new topic » Post Count Last Poster Freshness
Can't customize site 3 timethief 9 months
[closed] Make the menu a static home page. 2 designsimply 9 months
Images are not displayed on the home page? 3 timethief 10 months
Autofocus - Any Upgrades planned? 4 pixelmacher 10 months
Pictures not displaying on main page 2 timethief 10 months
Thumbnails not showing 4 justpi 10 months
Autofocus theme - front page has one story per row instead of mosaic style 1 vikingsinlondon 10 months
How can I empty all contents from my site? 3 timethief 11 months
Removing default text from post - Autofocus 1 aigardner 11 months
Tiled Mosaic Gallery 7 macmanx 11 months
I can't see any of my images on the main page 5 sixhours 11 months
Remove Footer Text from AutoFocus Theme 3 andrewcpht 11 months
Should I see the pictures in the autofocus theme main page? 2 timethief 11 months
Tekst behind the arrows 11 designsimply 11 months
Auto Focus theme doesn't show every pic on the main page 2 timethief 12 months
The requested URL not found after posting 3 danielisreading 1 year
Chrome and firefox don't display it in the same way 9 thesacredpath 1 year
[closed] What happened to my posted question on this forum? 10 sixhours 1 year
CSS for autofocus 2 thistimethisspace 1 year
Autofocus Submenu skewed 12 thesacredpath 1 year
How to select picture displaying on home page from picture gallery inside a post 9 alkisvalentin 1 year
Changing Link color 2 raincoaster 1 year
AutoFocus theme doesn't upload post's image on the front page 2 timethief 1 year
Why won't my sidebar changes show in my blog? 1 lauramcl 1 year
Some pics does not show on the front page of Autofocus theme 5 ardenn 1 year
Why are my featured image missing? 4 shannonyorkart 1 year
Photos are not displaying as thumbnails. 2 timethief 1 year
How do I remove the featured image from single posts in Autofocus? 4 justpi 1 year
How do I remove the featured image from single posts in Autofocus? 7 aaroncoleman 1 year
my loaded images arent showing up on my blog 2 timethief 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.