Need help? Check out our Support site, then


WordPress.com ForumsTags → broken

Latest Discussions Add new topic » Post Count Last Poster Freshness
Images not uploading at all 6 timethief 11 months
Facebook like box widget and Facebook badge won't show on sidebar 4 jillsonsteby 1 year
Flickr widget has broken - outputs bad HTML 2 supportbot 1 year
I never got 300 or 400 followers notifications 13 bloggingboresme 1 year
I changed my URL and think I broke something :-( 15 bloggingboresme 1 year
Feed not updating with new posts since February 2 thistimethisspace 1 year
New wordpress.com interface not working 2 apeatling 1 year
Link is always broken 1 cmaxmin 1 year
Why are all Twitter widgets I've tried broken? 9 misafir2013 1 year
Are Stats Misbehaving? 3 jacquisong 1 year
Jetpack Photon Broken Image URL on Youtube Thumbnails 5 timethief 1 year
[closed] Not Publicizing to Facebook 14 chickenandfrog 1 year
wont let me add a new post 1 lmtrzb 1 year
Randomly Getting Broken Image Links 5 raincoaster 1 year
Google Map broken in WordPress template but works on frontpage.php? 2 supportbot 1 year
Chateau will not switch back to Concise format 1 windwakers 1 year
All posted URL images showing broken image symbol 4 thesacredpath 1 year
Wordpress.org, Insert Images and Schedule Posts no longer works 4 thesacredpath 1 year
[closed] Thumbnail image disapiers 3 fotogroepgendringen 1 year
Change username doesn't work 10 jostster 1 year
new pages not loading 5 justpi 1 year
New blog, nothing happens? 2 snowwhitesaga 1 year
Header image breaks after around 2 hours 4 macmanx 1 year
"Whoops, you can't use an activation key you've created for someone else" 1 binkleybarfield 1 year
posting from dashboard does not work (no preview or settings) 21 macmanx 1 year
Need technical support with broken items....help! will pay 5 timethief 2 years
Image Widget - image not showing 4 timethief 2 years
Help - For all my WordPress Sites - The GUI is now text and no longer graphical 4 josephjv 2 years
All right widgets pushed to bottom of page 9 magpowers 2 years
Site loads on chrome, not firefox 5 pedanticsound 2 years

RSS link for this tag.

Start a new forum thread

You must log in to post.