Need help? Check out our Support site, then


WordPress.com ForumsTags → chrome

Latest Discussions Add new topic » Post Count Last Poster Freshness
Favicon Browser Inconsistency/Admin Appearance 1 brotuulaan 1 month
Site-Title Color Bug On Chrome 4 thesacredpath 1 month
Browser problems since WordPress upgrade in Nov 5 designsimply 1 month
(Wpex-tetris child theme) Style constantly being erased 2 timethief 1 month
Why is Gravatar Broken? 4 pcosta88 1 month
ADD MEDIA-Bug? Please help. 18 jeremeylduvall 1 month
Website crashes or won't load properly on iPhone or iPad 2 timethief 1 month
Chrome Extension complaining that I don't have a blog 17 rachelmcr 3 months
anchor links don't work in Chrome 15 rachelmcr 3 months
My website shows in italics on Chrome, but normally on Firefox 4 druesome 5 months
Browser Inconsistency (Chrome, Firefox, and PS Vita) 2 thesacredpath 6 months
Firefox + Chrome blocking Dailymotion videos in Reader 4 sooshman 6 months
Chrome Extension for WordPress.com 1 schultzter 7 months
Chrome blocked my blog 13 sambacineclub 8 months
How do I get my facebook and twitter widgets to work again? 5 richardwallwork 8 months
Login Problems 14 ddschools 8 months
ssl error 9 micksmuses 9 months
Can't Access Blog & Dashboard in Chrome 1 amyorames 10 months
Blog not accesssable from Chrome 2 fixinabike 10 months
Blog does not open on Chrome and Internet Explorer 3 zeenatm 10 months
Bushwick Theme Not Working In Internet Explorer 18 rachelmcr 11 months
Facebook and Twitter widgets not showing 3 kokkieh 1 year
Problems with Internet Explorer 4 johnconners 1 year
Menu and text disappeared on Chrome 3 ilkergoksen 1 year
[closed] 400 Bad Request Request Header Or Cookie Too Large nginx 17 jackiedana 1 year
Error msg when using Chrome 4 kardotim 1 year
problems with Stats + like button + Reader 19 missayodele 1 year
oops Chrome cannot connect 3 swangmann 1 year
Unable to access blog 2 crowqueen79 1 year
False malware alerts from Chrome? 2 raincoaster 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.