Need help? Check out our Support site, then


WordPress.com ForumsTags → Internet Explorer

Latest Discussions Add new topic » Post Count Last Poster Freshness
Related Posts issues in Settings 38 druesome 2 days
Blog not displaying properly on IE 15 designsimply 1 month
Internet Explorer Common BUGS 7 jackiedana 2 months
Web browser concerns 6 timethief 2 months
formatting problem in IE 11 2 kokkieh 3 months
[closed] Adelle Theme - Customizing with css 28 thesacredpath 3 months
Internet Explorer distorting images 1 glodowskilk 3 months
[closed] content bg color invisible in i.e. 4 timethief 3 months
Blog does not open on Chrome and Internet Explorer 3 copythatlook 4 months
[closed] Links on blog homepage not working in IE 11 2 thesacredpath 5 months
Problems with Internet Explorer 4 johnconners 6 months
Images jumping when hovered in Internet Explorer IE11 on Expound Theme 2 souldestructionblog 7 months
Add Media not working 25 whitewraithe 8 months
The Add Media Button 10 kraftbj 8 months
help with blog menu's and content uploading 11 timethief 8 months
[closed] Dashboard Issues on Internet Explorer 9 2 kraftbj 8 months
Blog not loading properly on Internet Explorer 4 mattwiebe 1 year
Favicon not working on WordPress-hosted custom domain 7 thesacredpath 1 year
Twenty-twelve submenu not working in Internet Explorer 1 allthatshealing 1 year
Background color different in IExplorer 4 wildwanderingirl 1 year
Issue with Links in IE 2 supportbot 1 year
Impossible to post comments 15 macmanx 1 year
huge appearance problems in Internet Explorer 8 22 pellymade 1 year
Confit theme: Internet Explorer not displaying correctly 7 ardentthoughts 1 year
my blog's appearence is a mess in Internet Explorer 1 pellymade 1 year
Full image size problems (Google Chrome) 1 agirs 1 year
Reader issue in Chrome 5 afreestyler 1 year
Oxygen theme not working on IE7 6 kobenland 1 year
Internet Explorer not displaying pictures 2 timethief 1 year
Oxygen Theme unreadable on IE 8 2 eja2005 1 year

RSS link for this tag.

Start a new forum thread

You must log in to post.