Need help? Check out our Support site, then


WordPress.com ForumsTags → missing

Latest Discussions Add new topic » Post Count Last Poster Freshness
Blog picture missing from settings/general 4 wmaggie101 1 week
Harmonic - Subscribe Missing on Phone Browser 4 kathrynwp 1 week
Missing themes from local pages 5 iqatrophie 1 week
[GlotPress] Spelling mistake in original string 5 iqatrophie 2 weeks
"Use a large and visually striking layout" option no longer works 10 amightywp 3 weeks
Comment boxes don't appear 2 valentine 3 weeks
$13 upgrade option missing so I can't change my domain name 17 gracejiyoung 1 month
Dumb question? Can't access admin for my own blog 2 valentine 1 month
Appearance tab has disappeared 6 honeysilvas 1 month
Blog post title does not show up on home page in yoko 5 hallluke 1 month
Missing sharing buttons 2 kokkieh 2 months
What the H*ll Happend? Missing Line Breaks 3 auxclass 2 months
missing related posts in edit page 2 designsimply 2 months
Features missing! 2 kokkieh 2 months
Missing temporary folder when uploading images, themes and plugins 3 dannywellman 3 months
NavBar Missing 5 prateek312 3 months
Posts not showing up in the Reader 7 rootjosh 3 months
Where Are My Revisions? 16 timethief 3 months
Widgets - I can't see their over a dashboard 3 hobbykutak 4 months
[closed] missing advertising 2 macmanx 4 months
post disappeared. 1 fitasy 5 months
widgets not showing up on my main page 2 mindelson 6 months
No upload picture / icon box on General Settings blog 1 rkanderson975 7 months
Problems with Blog's 'Settings' tools 2 kardotim 7 months
Posts not showing on page 2 timethief 7 months
Missing Testimonial Page for Motif Theme 3 sport4herempowerment 7 months
Where is Ascetica 'plugin' on the Dashboard? 2 raincoaster 8 months
Post titles missing 3 wolfygw2 8 months
uploaded image do not appear in gallery 2 kalexion 8 months
Disappeared REBLOG button??? 17 ifmomsaysok 8 months

RSS link for this tag.

Start a new forum thread

You must log in to post.