Need help? Check out our Support site, then


WordPress.com ForumsTags → not-working

Latest Discussions Add new topic » Post Count Last Poster Freshness
Facebook Publicize not working 2 timethief 4 days
My automatic tags have stopped working in my posts! Help please! 2 timethief 1 week
view counter broken 1 view counts as 3 views 2 auxclass 2 weeks
Not once has publicize worked for Google+ 7 thestumblingbl0ck 1 month
Expound theme - Custom design not customising 8 oneandahalffeet 1 month
[closed] Playlist problem 15 kardotim 1 month
[closed] I cannot play or see my videos 1 fernandopanduro 1 month
Editing and Updating 10 macmanx 1 month
Purchased video upgrade. Cant get it to upload anything 3 paula1613 1 month
Slider in oxygen Theme!!! Help Please and Thank you 8 robmoore2014 2 months
[closed] embedded soundcloud / youtube media not showing up on wordpress 2 tyfymusic 2 months
Gravatar Profile - Added websites not removed after clicking X 6 timethief 2 months
reblog does not publisize? 2 raincoaster 2 months
Can't Export Blog Data 2 gracejiyoung 2 months
[closed] Add Media Button 5 timethief 3 months
confirmation not working,tried 4 times. 6 kardotim 3 months
My Home Page Link Is Incorrect 6 kaitlynpeterson11 3 months
Publicize not working 4 timethief 3 months
Publicize to Twitter and Google+ stopped working 2 timethief 4 months
Publisize doesn't work 2 supportbot 4 months
Time Stamp and Tags Not Working 12 alexilai 4 months
WIDGETS NOT WORKING!?!@£^&^*£$)(_£ 2 timethief 4 months
Youtube not showing in IE 2 wpgaurav 4 months
YouTube shortcode no longer displays videos in reblogs on the Responsive theme 6 souldestructionblog 4 months
Tags Don't Take Me To Similar Posts 3 orsonstravels 5 months
Contact form 7 plugin will not work 3 raincoaster 5 months
Drop downs not working 2 gymandswim 5 months
Modularity lite - slideshow 12 majodesign 5 months
Gravatar "add a new email" not working 4 barraqs 6 months
My blog doesn't work since yesterday 21 eradica 6 months

RSS link for this tag.

Start a new forum thread

You must log in to post.