Need help? Check out our Support site, then


¿What´s happening with my posts with galleries and the enclosed file URL???

  1. Hi, I have a problem with my blog, I did some post with pictures of books dividers. The idea was that each post were a gallery so you could click on the picture and you would go to the link of the enclosed file where you could see the picture in a bigger size and an embed audio or image with a story of the picture (Like that: http://vialibromania.wordpress.com/2012/05/05/hechosamano/dosacetatosw/). But what actually happen is that when you begin to see the gallery there are just the option to reblog, favorite it or see the image in full size, and below that there is the URL of the sound o image without being embed (Like that: http://vialibromania.wordpress.com/2012/05/05/hechosamano/#jp-carousel-728).

    The problem is that when I did the posts, they work perfectly as the way I want to, but then the posts start to work in the way I´ve just explained, so I ´don´t understand what happen, I check everything: the different options that you give to solve a problem and nothing works. I check the images in each post because there is an option to put the URL of the file, that would take you to the image link or the bigger image like that (https://vialibromania.files.wordpress.com/2012/05/dosacetatosw1.jpg), or to choose the URL of the enclosed file like that (http://vialibromania.wordpress.com/2012/05/05/hechosamano/dosacetatosw/) as I want it to be, and it´s right in the post so I can´t understand what´s happening. Please HELP ME!
    Blog url: http://vialibromania.wordpress.com/

  2. I flagged another thread for Staff attention earlier today here > http://en.forums.wordpress.com/topic/link-malfunctions-after-photo-gallery-carousel-upgrade?replies=1 This thread is also flagged to Staff help.

  3. So, what can we do to solve the problem?

  4. @vialibromania
    We wait for Staff to respond.

    Also note this please. There are pages of threads of people reporting a wide-spread technical "invalid activation key" issue. All have been flagged for Staff attention. If that's what you need help with than I suggest taking a break for a few hours and returning. Hopefully, Staff will have fixed this by then.

  5. @vialibromania: If you want each image in your gallery to be linked to the attachment page (like your example), you can disable carousel in Settings -> Media by unchecking "Display images in full-size carousel slideshow".

    Let me know if you have any other questions! :-)

  6. Well, the problem is that before the recent photo gallery carousel upgrade (http://en.blog.wordpress.com/2012/07/12/around-the-carousel-again/) you could see the images in the carousel slideshow with the permalink (That would be this one in my example, and took you there: http://vialibromania.wordpress.com/2012/05/05/hechosamano/dosacetatosw/) or with the full-size option that was to click on the image and it took you here: https://vialibromania.files.wordpress.com/2012/05/dosacetatosw1.jpg. You choose one of the two options when you choose the URL link in each image configuration in media (You choose between the URL file that would take you to https://vialibromania.files.wordpress.com/2012/05/dosacetatosw1.jpg and the URL of the enclosed file that woulr take you to http://vialibromania.wordpress.com/2012/05/05/hechosamano/dosacetatosw/ ).

    You choose one of the two options, one of the URL links and still you could see it in the carousel slideshow but you had the option of full-size that is the ONLY option now or the option of permanlink without unchecking carousel. It´s bad that to go to permalink you have to uncheck it because you could go to permalink from carousel before.

Topic Closed

This topic has been closed to new replies.

About this Topic