Need help? Check out our Support site, then


100% locked out of dashboard & blog shut down - thanks to online outbox subscrip

  1. I clicked update plugins (there were about 11 that needed to be updated) - and suddenly my blog shows the following:

    Warning: require_once(/home/davidharrick/davidharrickblog.com/wp-content/plugins/online-outbox-subscription-form/includes/taggenerator.php) [function.require-once]: failed to open stream: No such file or directory in /home/davidharrick/davidharrickblog.com/wp-content/plugins/online-outbox-subscription-form/settings.php on line 64

    Fatal error: require_once() [function.require]: Failed opening required '/home/davidharrick/davidharrickblog.com/wp-content/plugins/online-outbox-subscription-form/includes/taggenerator.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/davidharrick/davidharrickblog.com/wp-content/plugins/online-outbox-subscription-form/settings.php on line 64

    We're 3 days away from launching this thing, so the timing couldn't be worse!!! PLEASE HELP!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic