Need help? Check out our Support site, then


2-Step Verification Not Working with Android App

  1. blakebarkertech
    Member

    I entered my default password, then it told me to add an application-specific password. Did that, but the screen just shook and said "Invalid Password." What can I do?

    The blog I need help with is gymforgeeks.wordpress.com.

  2. Hi there,
    Is this the guide you followed? http://en.support.wordpress.com/security/two-step-authentication/

  3. blakebarkertech
    Member

    Yes, I go to Google Accounts, and create a new application specific password. I also entered my account (WordPress) password, and used Google Authenticator app. Nothing. I saw another thread that someone said it was a bug they needed to take up with the developers, but I didn't read it fully.

    What else? Any ideas?

  4. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  5. Why are you going to Google Accounts?

    You create your WordPress.com application specific password from https://wordpress.com/#!/settings/security/

Topic Closed

This topic has been closed to new replies.

About this Topic