Need help? Check out our Support site, then


24 hour Schedule Clock for posts

  1. When I schedule my post to go up at 3am, it does so at 3pm.
    On a 24 hr clock, as WordPress has, 15.00 would be 3pm.

    Has anyone realized that the 24 hour clock is set up incorrectly?
    Unless I'm missing something.
    Thanks.

    The blog I need help with is gigiwanders.wordpress.com.

  2. The clock is fine - you just live in the wrong time zone - two choices move or:

    Dashboard >> Settings >> General >> Find a city in your time zone

    Remember to save changes

    Note: Posts are not published until someone actually visits your site - so it is published for the first visitor after the scheduled time

  3. Also asked and answered here:
    http://en.forums.wordpress.com/topic/wordpress-24-clock-is-incorrect?replies=3

    Please don't post the same question twice. To find previous threads you've started, you click on your username (top right, next to "Welcome").

Topic Closed

This topic has been closed to new replies.

About this Topic