Need help? Check out our Support site, then


3 column theme option in adventure theme not working

  1. When I change theme options to 3 columns (content middle) in adventure journal, my widgets go to the footer or stay on the left, not the right sidebar even though I put them in the secondary.
    Anyone know how to fix this?
    Thanks!

    The blog I need help with is skinnychickblog.com.

  2. yourcommunityliaison
    Member

    I'm encountering the same problem with my 3 columns in "under the influence" and was wondering if possibly there is a website problem. When I click on my link the two column posts and the side column show up for a second, and then it reverts to one column post and the side column. I don't want to keep trying to fix it if it is a website issue, then again, I don't know if it is.

    The blog I need help with is http://yourcommunityliaison.wordpress.com/

  3. @jnn7575
    Your issue appears to be a CSS editing issue. I have flagged this thread so it will be moved to the CSS Forum for you where you can get the help you need.

  4. @yourcommunityliaison
    Your issue is a completely different issue about a different theme. All CSS editing is theme specific and you do not appear to have that upgrade. To avoid creating confusion in this thread please use this link to post your own thread http://en.forums.wordpress.com/?new=1

  5. yourcommunityliaison
    Member

    Thank you for taking the time to let me know. I will do re-post on the link you provided.

    All the best!

  6. Thank you timethief.

  7. @yourcommunityliaison
    I flagged the new thread you posted for Staff attention.

    @jnn7575
    You're welcome. Hopefully, someone who can help you with CSS editing will help you soon.

  8. yourcommunityliaison
    Member

    Thanks timethief!
    By the way, your blog rocks!

  9. @yourcommunityliaison
    You just made my day. Thank you. :)

  10. yourcommunityliaison
    Member

    Glad to hear it!
    Keep up the great work, and thanks again! :)

  11. @jnn7575, it wasn't a CSS issue. You had some bad HTML in one of your other text widgets. There was a missing div tag—I added it back for you and the sidebars are working properly now.

    To avoid layout problems like this in the future, just make sure the HTML you're adding is properly formatted.

    Cheers.

  12. You rock my face off!! Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Topic