Need help? Check out our Support site, then


404 error

  1. When I publish a news item (this one has 2 pictures) I see a blank page with a 404 error message. Fortunately the news item is posted correctly.

    My blog is http://gamesradio.wordpress.com

  2. maybe it's because ur i net connection. sometimes it happen on me too.

  3. Had the same today the first time. It appeared since the Editor-Buttons hav changed to SAVE and PUBLISH only, but i don't know if it is related to that...

  4. twentyfortysix
    Member

    It's happening to me, too and I agreed that it started since the buttons changed. Same thing happened when I edited a page and clicked the new button called "Save and View". What's up with all these new buttons when they don't lead us to the right place?

  5. I'm assuming you have read the maintenance notice. This is wild speculation but I believe these things may be connected and will be straightened out during the process.

  6. @TT

    The maintenance has nothing to do with the 404 errors.

    Anyone who receives 404 errors, please send in feedback and we will look into it.

  7. So much for wild speculation eh ... thanks for the correction Barry. :)

  8. No problem :) The database maintenance is complete by the way, everything should be back to normal.

  9. I'm still getting error messages when I try to save an edited page. Here it is:

    Easy, tiger. This is a 404 page.

    You are totally in the wrong place.

    Do not pass GO; do not collect $200.

    Instead, hit that "back" button on your browser, and get it right next time, eh?

  10. Have you sent in a feedback the way Barry requested? It's important to do so because volunteers on the forum cannot assist you with this. It needs a back-end fix.

  11. Yes, saw Barry's request, that's why I sent error message.

    Now, I've got a HUGE problem. While I was away from my computer for 4 hours, HTML files from my wordpress site were downloaded into folders onto my desktop. I find this pretty disturbing. Also, I keep getting invalid certificate messages. What's up?

  12. @debra
    I'm glad you sent a feedback because sometimes people just post here and don't send one in. As for your latest news - Good grief! My computer can't do a thing when I'm gone as I turn both it and the power to it off. I haven't a clue what's up with yours. We haven't had anyone posting to the forum with a similar story. Thankfully you only seem to have four posts (youtube videos).

  13. No, I mean it downloaded the entire wordpress site: all of your logos, tags, formatting, etc. A very big folder chockful. (Yeah, I usually turn mine off, too, but was called away urgently. As I'm certain I'm the only one using this computer, something had to come via cable.)

    and my apologies: I thought this was how to report problems, so I did not in fact report it elsewhere. Thanks for the info!

  14. There is a feedback button on the top right hand corner of any blog page that you can use to contact staff. Also your description is making me think that you have a self hosted blog and this post isn't about your wordpress.com blog. If this is the case you are in the wrong place entirely. You need to be over here http://wordpress.or/support because wordpress.com and wordpress.org run on different software.

  15. twentyfortysix
    Member

    Looks like the problem is fixed. I just published a new post and edited a page. No 404 error today. Hope this is the end of it.

  16. Yep, this issue was fixed today. Thanks Andy!

Topic Closed

This topic has been closed to new replies.

About this Topic