Need help? Check out our Support site, then


404 - Not Found (HELP)

  1. Howdy,

    I just started blogging last week. I've made approx. 9 posts already. My site http://paperox.wordpress.com/ has been working fine until now. I'm in dire need of help. What could of possibly caused this problem? How can I fix it asap? It's pretty embarrassing when you share links to your blogs that apparently do not exist. Please help!

    The blog I need help with is paperox.wordpress.com.

  2. Hi. I don't see any "not found" message.

  3. A "404" (page not found) error message appears only when one deletes a post or a page. I don't see one on your blog either.

  4. Does that mean you can actually view my blog? I'm still getting the 404 message and when I go to my dashboard none of my blogs are listed - the original welcome message is back again?! The links I've posted on my twitter account for my blog also bring me to the 404 message.

  5. If this is your blog ie. the one linked to your username the "yes" I can see it. http://paperox.wordpress.com/

    I'm still getting the 404 message and when I go to my dashboard none of my blogs are listed - the original welcome message is back again?!

    When you say "blogs" do you mean posts? Or do you mean pages?
    posts screen
    pages screen
    post vs page

    P.S. You are using an unusual theme. Have you read the Guide to the Morning After?

  6. My page seems to hiccup. It appeared briefly and now it's back to 404, so weird. Thank you for your continued help and for the link to my theme, which I'm digging very much. Could there have been something I've done to make my wordpress site unstable like this? And by blog I did mean posts.

  7. My page seems to hiccup. It appeared briefly and now it's back to 404, so weird.

    That sounds like a connectivity issue to me. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Try using the opposite.

    Exactly which browser and version of it are you using?

  8. It's seems to be working now. I'm on a shared wireless internet (I share with people within the same building). The links you've posted work (all three). Browser wise I'm using Firefox.

    Thank you so much for all your help (lifesaver)!

  9. You're welcome. :)

  10. Also, try the cookie dance: Log out, clear browser cache and cookies, restart computer. Then BEFORE SIGNING IN, look at your blog.

  11. Thanks so much guys! I owe ya!

  12. @paperox
    It's always good to hear that an issue has been resolved. Happy blogging!

  13. Well I am having the same error and have tried everything listed above and still get the 404 well this is embarrassing message. But I need to leave the blog set to private as I'm using it with students who are doing clinical hours and have confidential things they need to discuss. Any other thoughts? (Thanks in advance)

    I can view the post/blog through the dashboard VIEW option but trying to hit the URL directly provides the puzzling error. The students see the page just fine. I'm the one who can't see my own post without standing on my head and going through the dashboard.

  14. @drgrn: Please don't report the same problem in more than one thread to avoid duplicate responses. Refer to your initial question:
    http://en.forums.wordpress.com/topic/error-message-on-front-page-of-blog?replies=3#post-804882

Topic Closed

This topic has been closed to new replies.

About this Topic