Need help? Check out our Support site, then


A couple of questions on the Highwind Theme

  1. Using Chrome 29 on WinPro7
    1. Gallery Default Thumbnails with Captions:
    Apparently when using the default Gallery thumbnails with captions, the captions are centered while the thumbnails are left aligned.
    http://agallerydemo.wordpress.com/2012/07/28/gallery-as-an-index-page/

    When using any Gallery "type" the captions are also left aligned.
    http://agallerydemo.wordpress.com/2012/10/05/shapes-and-mosaics-new-ways-of-displaying-your-gallery-thumbnails/

    2. Menu:
    Is the only way to have a menu at the top of the site with this theme is to add one via Custom Menu? The page hierarchy doesn't display otherwise?

    3. Attachment Page Navigation Buttons:
    opinion/ Why not right justify the "Next" button as the "Previous" button appears to be left justified?/opinion

    As I usually swap out themes on this site quite frequently, I will add screenshots if necessary.

    Thanks for looking.

    The blog I need help with is agallerydemo.wordpress.com.

  2. Hi,

    Thanks for reporting these items. I'll create tickets for each for the theme team to work on.

    Have a great weekend and thanks for all of your help.

  3. Howdy again,

    We're batting 500:

    Thanks again and hope you have a great weekend.

  4. 1. Gallery Default Thumbnails with Captions: Thanks! My mentioning the "Type" gallery captions was only to point out that they were left justified vis-a-vis the default thumbnail captions, not that they needed changing. :)

    2. Menu: Clear, but also needs to be made clear in the Theme documentation. At the moment there is no mention at all of needing to use a Custom Menu in order to have the navbar appear at the top of the theme.

    3. Attachment Page Navigation Buttons: Appreciated!

  5. Fair point regarding the theme documentation. We'll check it out.

    Hope you're having a good weekend.

  6. Hi, really basic question probably! Ive made my custom menu with all the tabs I would want. How do I add text to each of these tabs... ie how do i link a 'page' with a tab on the custom menu? Thanks, evie

  7. Hi,

    You'd want to first create the pages you'd like to exist on your site, and then create the menu for it. The menu editor will let you choose the pages on your site, but they need to be created first.

    Cheers!

  8. I've installed this theme and I'm really thrilled with it, but I have a couple of minor issues.

    On the Safari browser (version 5.0.6 on Mac OSX 10.5.8) the drop down menus don't drop down. The top level works normally though.

    I have some Social Media images in a text widget. They displayed horizontally in the sidebar, but with the new theme they come out vertically, one after the other.

    My blog url is http://clowiescorner.wordpress.com

  9. Hi Clowie - For the social media images, your theme displays them as block images, so to override this, you need to add a bit of code to your Text widget. Behind each img tag, add the following:

    style="float:left;display:inline;"

    So, for example, here's where to add that for the Twitter image:

    <a href="http://twitter.com/Clowie_dog"><img style="float:left;display:inline;" title="Twitter" src="http://clowiescorner.files.wordpress.com/2013/08/twitter35.png" alt="" align="alignnone" width="25" height="25" /></a>

    Do the same for each image in that widget.

    The dropdown menus work fine for me in Safari - can you please try upgrading to version 6 and seeing if that works for you?

  10. Hi Eurello,

    Thank you very much for your help with the code in the widget. That is working the way I want it to now.

    I can't upgrade to Safari 6 until I upgrade my OS - and I can't do that until I get a new computer. Mac changed the type of chip they use and a lot of Mac users are stuck on Safari 5.

    I have put a page in with links on it, which loads if someone clicks on the top level of the menu, because I figured the menus may not work on older browsers generally.

    Someone has since told me they had a problem viewing the whole line of text in the post - they were using IE8.

    Thanks again for your help with the widget.

  11. Hi there - That's a good workaround. :) I can see that the menus don't work in older versions of Safari and I opened a bug report for that, but I'm not certain when that might get looked at. The menu does not display in IE8, and I also made mention of that in the bug report, but we're not currently supporting versions of IE earlier than v. 9.

    Let us know if you need anything else!

  12. Thank you.

  13. Stealing this post, as it concerns the same theme:

    The header title (or rather all typography) needs to resize on smaller screens. As of now, it wraps on longer words, which is highly undesirable and makes it hard to read.

    Suggestion

    1. Add media queries and reduce various font-sizes (at least for h1, in this case), or
    2. Incorporate something like FitText.js or FlowType.js to handle resize even more elegantly.

    Thank you.

  14. Howdy!

    I've made some changes to Highwind that reduce the size of the titles (site title, post title, page title, and widget title) on smaller screens.

    Thanks for bringing this to our attention, and let us know if you have any other questions.

    Cheers, Michelle

  15. hi, is there any way to reduce the size of the blue mast head. it occupies too much area on the screen.

  16. I like the header the size it is - there are plenty of themes with smaller ones, or none.

  17. Awesome!

  18. The menus now work in Safari - thank you!

  19. Great! Let us know if you need anything else.

  20. Hello experts. I'm also stealing this tread since it seems to get attention, and my other one isn't :-)

    On my .com install of Highwind, my sidebar suddenly turned dark grey after adding a "logo" to the header. It turned #BFBFC9.

    In the .com version, I don't even have control over the color of this part of the theme. I have tried removing and reverting almost every change I have made to the site, but it won't go away.

    http://spanishwithelizabeth.wordpress.com/

    Has anyone had this happen or know a solution that can be attained within wordpress.COM.

    Thanks.

  21. Hi @spanishwithelizabeth,

    I'm currently looking into this issue, and will let you know as soon as it is resolved.

  22. Thanks jeremeylduvall. I look forward to hearing about a resolution. Another individual is experiencing the same issue, here:

    http://en.forums.wordpress.com/topic/sidebar-turned-dark-grey-bfbfc9-suddenly-in-highwind?replies=3#post-1554977

  23. Hi @spanishwithelizabeth -- I've replied to your issue on the other thread that you linked, to avoid having two threads for the same issue: http://en.forums.wordpress.com/topic/sidebar-turned-dark-grey-bfbfc9-suddenly-in-highwind

  24. madimetjashogole
    Member

    Hello Experts,

    I'm using Highwind Theme for my new blog, http://www.thecaraccidentinjuryclaim.com. I need to add other items on my menu. I went to 'appearance' then 'menus' - but still I don't seem to win. I'm currently having 'Home' and 'About'. I wish to add 'Blog' (for new articles), and 'Podcast' (to provide access to my podcast).

    How do I go about adding this items on the menu?

  25. Hi there!

    If you go to Appearance > Menus, at the bottom, underneath your menu items is a section called Theme Locations. Make sure you have checked the box to select the Primary Menu.

    I see you have two Menus, Blog and Menu 1 (along the top it says Select Menu to Edit). Menu 1 is current set to be the Primary Menu so will be the one that is displayed.

    When you're editing that Menu, you can add other Pages, custom Links and Categories from the left hand side. Remember to press Save to update your menu.

    Please let me know if you have any further questions.

Topic Closed

This topic has been closed to new replies.

About this Topic