Need help? Check out our Support site, then


A script is causing Internet Explorer to run slowly

  1. I keep getting an IE error whenever I try to open a new page on WordPress the error says "a script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive.
    Do you want to abort this script"
    If I say yes the page loads but slowly, if I say no the same happens.
    What have I done wrong? Can any one help?

  2. I am also getting the same error. Please help.

  3. You are not alone.

    Scope.

  4. What page exactly are you trying to open when you get that? I get that all the time, but not at WP.com. It's usually dynamic advertising or autoplay music or videos in my experience.

  5. I'm getting the error as well. And it only happens when I'm doing anything wordpress related, such as surfing wordpress blogs or doing stuff on my own blog.

  6. It only happens to when I'm doing on wordpress, such as looking at comments, surfing wordpress blogs or updating my own blog. It happens whether I am logged in as a user or not.

  7. I'm having exactly the same problem. Please help!

  8. Please give me a link to a specific page where it happened with you.

  9. It's happening for example with my personal blog: http://surfaze.wordpress.com/

    It only happens with Internet Explorer (6 & 7). With Mozilla it's working fine.

  10. You have to click on an entry in order to get the error

  11. So, it happens only on specific posts, not the main blog page, but it happens on EVERY post, is that right?

  12. I did notice your YouTubes took AGES to load and slowed down the main page, but I didn't notice anything else strange about it. Maybe staff can check it out and see what's up. Could be something behind the scenes that only they can fix is causing this.

  13. It happens everytime I try to click on a post. If I close Internet Exlorer Window when I am in the main page, I get this problem too.

    The main page loads quickly to me (even with YouTube videos).

  14. @rain - I just encountered this issue at least 4 times on your blog. Every time I tried to navigate somewhere, even away, I got the darn message.

  15. Thanks a lot for your feedback ellaella. Could it be the theme I use?

  16. Let me just spell out some issues here.

    A minute ago, for a long while, I can't even load the site of WordPress, and it is the same as Buzzfeed and Amongus. This 'slowness warning' happened when we tried logging in onto wordpress, after we click on dashboard after we logged in, and I check by trying to load wordpress related sites... Stucked~ Sites including Singaporean's 'theonlinecitizen' can't be loaded.

    I also experience this after I visited Raincoaster's blog. But I suppose that's because I clicked on the fanciful widgets there. I am not saying it's her blog that's the problem. I am suspecting some hacker/s' activities or spreading of trojans or what into the system, our system/network via the respective services' servers. I was also trying to install widget found at Raincoaster's blog, but my 'Text' just won't register BuzzFree & Myblogweblog codes in full. I wonder why...

    I am thinking of formating my computer, and I am wondering as well if the ISPs have been affected. Laugh not, because there were recent cases of ISP errors...

    In this instance, allow me to suggest that our community should find a 'shielded' gathering place in such case when we are denied acess. Just now, I could not even load this forum... how to reach support? So we need a secured forum or what to ensure everyone is not missing. :)

    I am rather agitated by this... incident. I am a well known IT idiot. Can anyone explain what's going on??? Thanks!

    Scope.

  17. It also happens whenever I attempt to post a comment into a wordpress post

  18. I have tried to change the theme I'm now using by another one, but the problem is still happening.

  19. I'm getting the error as well. What's wrong?

  20. Dunno. I'll alert staff with the Bat-Signal and hopefully they'll resolve it.

  21. I have also encountered the "slow IE script" warning when I try to log onto WordPress.com, or enter my blog. When I shut down IE and then bring up some other site such as Google, I see no "slow IE script" warning. This is not a problem specific to some client. I think there is a problem in the WordPress.com servers. Perhaps we have to wait for Stinson Beach to wake up?

  22. I sent the message. Do be sure to leave your VERSION of IE when you post here. It might be important

    And perform the Cookie Dance: Log out, clear browser cache and cookies, restart the computer, and try to reload the page that was causing the problem. Report back if that works.

  23. A fellow-blogger complains of this problem in her blog today (http://oldageisabitch.blogspot.com/) and asks whether anything can be done at our (WordPress) end.

  24. Not likely. This looks like it needs a staff fix. But Cookie Dance and report back.

  25. Each time I logged in today this IE error popped up. I was wondering if I was the only one getting it... till I saw this thread. Hopefully, wordpress would fix it soon.

  26. Yup, just writing to say that it is happening for me as well. I post a comment (or click on a page somewhere on a blog) and the script error comes up. I click yes then it takes some time. Then when I go to close the page the same script message comes up, I click yes and then it finally closes the window..

  27. robertstevenson
    Member

    The same thing is happening with me.

    "Stop running this script?
    A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive."

    This is on both of my computers. It just started today.
    I will check back for possible solutions.

  28. I'm glad I started this post - I thought it was something I had done my end as I am a "new" blogger. For info my version of IE is 6.

  29. Cookie Dance did not work for me

  30. I've got this issues. But, this solution might calm you down for a while...
    Its a little trick to remove this error...
    -----------------------------------------

    1. Using a Registry Editor such as Regedt32.exe, open this key:
    HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\Styles

    Note If the Styles key is not present, create a new key that is called Styles.
    2. Create a new DWORD value called "MaxScriptStatements" under this key and set the value to the desired number of script statements.
    By default the key doesn't exist. If the key has not been added, Internet Explorer 4 defaults to 5,000,000 statements executed as the trigger for the time-out dialog box.

    Because the Internet Explorer 4.0, 5.0, 6, and 7 time-out is based on the number of script statements executed, the time-out dialog box will not display during ActiveX control or database-access delays. Endless loops in script will still be detected.

Topic Closed

This topic has been closed to new replies.

About this Topic