Need help? Check out our Support site, then


A Suggestion for Mixfolio's Featured Images

  1. Hello Theme Team!
    Not specific to my photography blog but a suggestion about featured images on the homepage of this new theme.

    Rather than making users go back and select a featured image for each of their posts when they switch to this theme, it might be nice if this theme behaved like Triton Lite, which, if a featured image is not selected, pulls up the first image in the post. Certainly nicer than having that big "Featured Image Missing" box hanging there.

    Just my inflated 2¢

    The blog I need help with is gammagirl.wordpress.com.

  2. New to WordPress but struggling to set featured image in Mixfolio

  3. I am new to WordPress and would like all my posts on the home page but also for visitors to be able to click on relevant posts under headings in the title bar.

    My page is michaelcolman

  4. @michaelcolman-Everything you've asked is not specific to Mixfolio, but...

    Featured images are set up within the Post itself in the Featured Image module. If you don't see the Featured Image module, the click the "Screen Options" tab at the top of the Editor and check the box next to "Featured Image".
    http://en.support.wordpress.com/screen-options/

    See also here: http://en.support.wordpress.com/featured-images/#other-featured-images although it doesn't appear that they've gotten around to adding Mixfolio yet.

    As far as relevant posts, that you can set up with a Custom Menu. See here:

    And one more suggestion for next time, please....kindly start your own thread in the Support forum if you need help with a feature. :)

    If you haven't yet, try starting here: http://learn.wordpress.com/

    Cheers!

  5. Sorry! Missed the link for the Custom Menu.

    http://en.support.wordpress.com/menus/

  6. philiparthurmoore
    Member

    Howdy everyone. Good suggestion about featured images. An enhancement has just been rolled out to Mixfolio to handle images better. Your thumbnail will be 1) a featured image, then 2) if no featured image one of your image attachments, then 3) an image that says "Featured Image Missing". Cheers.

  7. @philiparthurmoore thanks!

  8. Thank you

  9. @philiparthurmoore-back with a bug report: Image sizing problem in Gallery posts with one column shown at full size.

    (Staff can see this problem here on my private demo blog.)

  10. philiparthurmoore
    Member

    @justjennifer: I'll look into this today; thanks for the heads up and sorry for the trouble!

  11. philiparthurmoore
    Member

    @justjennifer: You have a widget in your sidebar. Is this intentional? Mixfolio has HTML fallbacks for the sidebar so you'd need to use a page with the full width page template for a full display with no sidebar.

  12. @philiparthurmoore - Thanks for fixing the image resizing problem.

    Being a private test blog, that site gets widgets/themes/test posts/etc. swapped out very frequently. The post I indicated is, of course, a post and therefore does not have a full width page template option. :) What I was referring to was the Gallery being displaying at "full size", i.e.
    [gallery columns="1" size="full"]

    ref: http://en.support.wordpress.com/images/gallery/#gallery-shortcode

  13. philiparthurmoore
    Member

    @justjennifer: Cool! Just wanted to make sure we were on the same page. So that I'm 100% clear, you were talking about the fact that the edge of the image was a tiny bit cut off, right? I had to adjust its max-width to 97% so the border/padding wasn't hidden but that's the only problem I saw on the page. Sorry for the confusion; my brain is a bit wonky sometimes.

  14. @philiparthurmoore - Actually no! The photos in that post are 960x961pixels and they weren't keeping their aspect ratio.Originally, they were resized horizontally, but not vertically.

  15. And I'm talking about the display in the post, not the Carousel.

  16. philiparthurmoore
    Member

    @justjennifer: Got it! In that case, yes, that was also fixed in the same commit that was made earlier.

  17. /two thumbs up!

    Thanks for the fast action. :)

  18. Another question about this great theme. If I set image as format for a post, and I click on that post at the main page, the image doesn't show under the image tab, but under the info tab....what am I doing wrong? How can I separate the image from the info and get them at the place they belong?

    Thanks:)

  19. And oh, if I post more pics in one post, can I choose the image I want to see at the main page? Now it seems to be random, even if I make one as featured, I see another in the main page...

    Hope someone can help me out, I'm very happy with this theme!

  20. philiparthurmoore
    Member

    @zoeyq: This is an example of a post with post format Image. The first tab displays the image chosen for the post thumbnail. The second tab displays the content. And the third tab displays comments. If you want an image to show in the first tab and not in the second, then choose an image as your featured thumbnail and do not insert the same image into your post content.

    With regard to choosing the image that shows up, your featured thumbnail will be displayed first. If you haven't manually chosen one, then you could manually re-order your image stack in your image upload screen so that the image with the highest order is used on your home page. Hope that helps!

  21. Thank you kindly. That helps perfectly!

  22. viveiroscordeiro
    Member

    I have a question similar to zoeyq. In the video post format, the video doesn't show under the video tab, but under the info tab, in fact there is no video tab… what’s the correct way to embed the video?
    Thanks

  23. philiparthurmoore
    Member

    @viveiroscordeiro: Can you give me an example Post Title/URL that I can look at? The video should show up if it's from one of the popular services (technically speaking posts with the Video post format that use an embed code). Thanks!

  24. viveiroscordeiro
    Member

    Tanks Philip, I think I have solved the problem! The wp-post-formats plugin was missing, so I hadn't the video URL field in video post format… After installing the wp-post-formats, everything is ok … Great theme!

    Now, the question is: the instructions said, “You will be prompt to install and activate a few plugins. Do it.” I didn’t find this indication during installation; so perhaps same other plugins are missing… Can you tell me what I did wrong, or what are the other plugins?

    The URL is: http://www.reflex.pt
    Is only a test for now!

    Tanks a lot for helping.

  25. Hi,
    in mixfolio how do you show more than 9 image boxes on the homepage?
    I have seen it with 12 but don't know how to change my settings?

  26. philiparthurmoore
    Member

    @nikicreative: This is controlled by the "Blog pages show at most" setting under Dashboard → Reading Settings. :)

  27. philiparthurmoore
    Member

    @viveiroscordeiro: Ah, it looks like you're using the WordPress.org version of the theme, not the WordPress.com version. For future support, you'll need to contact Graph Paper Press directly unless you end up using the theme on WordPress.com, because some of the features between the two versions are different. Cheers.

  28. Hi thanks for that
    I seem to have 11 posts showing up on my homepage how do I keep it at nine?
    The other posts are in a print archive category but some of them are also showing up on my homepage. Here's my site if you could please have a look.
    I just want the first 9 posts showing up and no older posts.
    If you have a solution that would be great.
    Cheers Niki

    http://nikicreative.wordpress.com/

  29. philiparthurmoore
    Member

    @nikicreative: Currently your setting is set to 10 and you also have 1 Sticky Post on your blog, so that's why you see 11 posts on your home page. Go to Dashboard → Settings → Reading and adjust the number to find the most suitable increment for you. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic