Need help? Check out our Support site, then


Able theme, no word-wrap

  1. I just enabled the newly-released Able theme but I notice that it's simply cutting words off in the middle at the end of lines instead of moving them down to the next line. I've checked my html and that's not the problem. I left it like that if anyone wants to see how it displays.

    Any ideas? I like the theme but I've never encountered this problem with any of the other themes I previewed or used and I'm not a newbie at this so I think it's a bug in the theme
    Blog url: http://nikivetten.wordpress.com/

  2. I just looked at it in Chrome, Safari & Opera and it displays fine in the webkit-browsers but has a problem in Firefox 15 and IE9.
    Definitely needs tweaking in the css

  3. I'll flag this thread so it's moved to the Themes Forum where you can get support form Themes Staff.

  4. P.S. I'm using Firefox 15 and I don't see any evidence of what you report. Will you please post an active link starting with http:// to a post or a page that has an example of this?

  5. thanks

  6. You're welcome. BTW which browser and version of it are you using please?

  7. Firefox 15

  8. I can't see that happening in your post. Are you referring to the post title?

  9. I noticed this in the demo, when I was looking at it yesterday.

    Scroll down to "Free and Priceless at the Same Time" and to "The Beginning of WordPress" - they both show cut off words on the first lines.

    I've changed screen resolution, and it didn't help. (Firefox 15 on a Mac.)

  10. Hmmm ... I wondering if this isn't related to what's reported here about The Columnist http://en.forums.wordpress.com/topic/columnist-automatic-abbreviations-displaying-improperly?replies=2

  11. Using Windows, and I see it everywhere: titles, text-body, sidebars.

  12. I think so

  13. Looking at the css with inspect element, this is what's causing the problem in FF15:

    Inherited from div#secondary (/_static/:4040)<br /> #primary, #secondary, #tertiary {<br /> word-break: break-all;<br /> -moz-hyphens: auto;<br /> }

    Disable both and it displays correctly.

    http://blog.kenneth.io/blog/2012/03/04/word-wrapping-hypernation-using-css/

    offers a solution to webkit and FF-browsers although it displays better in FF without -moz-hyphens: auto;

  14. Hi there! Thanks for bringing this to our attention. I've just made a quick change that should fix it. Let us know if you have further problems!

  15. It looks great now, thank you.

  16. philiparthurmoore
    Member

    @nikivetten This is so annoying. I've re-enabled word breaking via break-word so you shouldn't see any problems like before, but let me know if you do. Thanks for bringing this to our attention.

  17. It looks fine now. The constantly shifting css-goalposts when designing are annoying.
    Thanks for an excellent theme

Topic Closed

This topic has been closed to new replies.

About this Topic