Need help? Check out our Support site, then


About audio files

  1. Goodmorning,
    I am a new wordpress blogger, just moved here from spacese.live.
    Can I put an audio file in the main page (not in a post!)? For example in the side coloumn? I would like to have a sort of "soundtrak" for my blog.
    I have tried with a widget "text or free html" (translated from the italian "Testo o HTML libero") using the code [audio=+link]. The icons appeares (volume and play button), then the buffer starts but it never ends and the song never starts!
    Did I do something wrong?
    Thank you very much,
    Domenico

    The blog I need help with is domenico1974.wordpress.com.

  2. The WordPress.audio player will NOT work in your sidebar. If you wish you can install an alternate audio player in your sidebar. Please look here for the choices you can make > http://wpbtips.wordpress.com/2009/12/05/alternative-audio-players/

  3. @timethief: The WP audio player does work in the sidebar now.

    @communiko: The URL of your mp3 is valid, but the WP player doesn't like punctuation marks and spaces. Try uploading the mp3 again after you delete all the dashes from its name, and use the new URL you'll get. You'll also need to limit the width of the player, this way:

    [audio URL HERE|width=200]

  4. @Panos
    YIKES! Thanks so much for telling me that has changed.

    @communiko
    I'm so sorry I supplied backdated information.
    Best wishes with your audio set-up.

  5. Hi again!
    I changed the name (no dashes) and I changed the size
    [audio URL HERE|width=200]
    The problem still exists. I see tha bar in the side coloum, volume, "Buffering 0:00", play/pause buttons, but the music ever starts.
    My mp3 files are hosted in altervista.org: could the hosting web be the problem?
    Thank you!
    Domenico

  6. @Domenico
    I'm on windows XP using Firefox 3.6.9 and I'm currently listening to your Track #1. Mybe you have a broswer issue. Try logging out of wordpress.com, claeraing your browser cache and cookies and logging in again.

    ASIDE: BTW I like your taste in music a lot so I'm going continue listening to it.

  7. Hello Timethief!
    It is very strange, I keep not listening to anything!
    Anyway, I will soon use "fileden", as soon us they sent to me the
    activation mail.
    I'll let you know in a couple of days.
    Thank you very much!
    Domenico
    P.S. Sorry, I am not sure I have undesrtood: it is "my" taste in
    music you like? :) It would be funny,because I don't remember which mp3
    is playnig in my blog...:))

  8. it works with Firefox,not with Explorer!!

  9. Ahh ... now that explains why I could hear it and others couldn't. The track is simply labeled track 1 and I don't know who the male vocalist is. Setting that aside, you need to make Staff aware of the problem with not being able to listen and only getting endless buffering when using IE. Here's the link to do that with http://en.support.wordpress.com/contact/
    Best wishes :)

  10. Thanks again! I am keeping in touch with the stuff.
    I am setting the mixpod mp3player: it works only with Firefox, as the WP player.

    Out of topics: the WP player file is REM; the mixpod are Eagles.

  11. No joy in Chrome for either the WordPress.com player or the Mixpod.

  12. The stuff says it is a problem of copyright. If I don't have copyright for the mp3 I put in the player, they can't be played.
    Honestly, I found this kind of "control" strange. For example, the same player works perfectly in Myspace, either wit Explorer or with Firefox. And the same mp3s have worked without problems with my old spaces.live blog (and it was a Windows blog!).
    Can someone tell me his opinion about this?
    Do you have mp3 players in your blog?
    Thank you,
    D.

  13. However strange you might find it, and whatever opinions you might gather, if you're not allowed to do it, then doing it is not possible.

    I had mp3's, which were hosted at Odeo; then Odeo invented Twitter and now none of the files work, because they abandoned it.

  14. @Domenico for the sake of checking, try embedding creative commons or copyright free music rather than copyrighted music and see what happens.

    http://freemusicarchive.org/

  15. ~just jennifer
    I could use some help. Akismet keeps snagging my handle, as
    spam-- I can see my own posts, but can't tell if Others can/if
    it's 'blanked' again. Can you see this in
    Support Forum: "Comments: spam -real -referrals?" --no reply after
    two hours
    http://en.forums.wordpress.com/topic/comment-spam-real-referrals?replies=1

  16. Great idea Jennifer! I have just done it and the problem. of course, is always there!!!
    I will contact again the support...Thank you!

  17. Staff reply is wrong: the player cannot tell if an mp3 is a reproduction of copyrighted material. And as timethief first pointed out, your mp3s work in Firefox, so this is a browser-related issue, not a copyright issue. It's also related to the site you've used: I tried your altervista URL and got the same problem in Safari (in Firefox it works); I downloaded your file and uploaded it to Fileden: Fileden URL worked in Safari.

  18. Thank you! In fact the staff has not answered my objection :)

  19. this is the latest answer from the staff
    "Flash Player has security restrictions in place that are obeyed by some browsers. These security restrictions don't permit it to load content from servers that don't originate in the same place as the Flash embed itself. This is a feature of Flash and not the embed we use—it's something we're unable to change"

  20. Now try this URL please and tell me if your browsers will "obey" anything:

    http://www.fileden.com/files/2007/2/22/805638/MWD01SingingForest.mp3

  21. It works!! Both either with Explore or Firefox!!

  22. And Chrome. :)

  23. Great! So we have an answer:) But I can't sign in Fileden :)))
    Thank you all!

Topic Closed

This topic has been closed to new replies.

About this Topic