Need help? Check out our Support site, then


"About us" page does not appear on page widget

  1. brazilmedicallaunch
    Member

    I have many subpages under the parent page of "About us". However, the "about us" page does not appear under my page widet. As a result, the subpages appear on their own without being indented. I would like them to be indented under an "about us" page. How can I do this? thanks

  2. complete link please.

  3. brazilmedicallaunch
    Member

    What link?

  4. @boblets: will you or shall I?

  5. panaghiotisadam - go on, I simply don't understand the question. :-S

  6. It appears that your sub pages are not recognizing that About Us is the parent page. Can you go and check in Manage>Pages that About Us is set as the parent page. If not then go to each of the sub pages and change that and remember to save the changes. Maybe just resave each even if it says About Us is the parent page.

    That's the only reason I can think of that they wouldn't line up and indent in the sidebar when you have other pages that do line up and indent.

  7. My suggestion is: delete the "About Us" page and create it anew.

  8. Then reset the sub pages to the newly created parent page.

    Note: Sometimes though when you delete a page in the middle of a hierarchy subpages seem to vanish so I'd unlink the subpages from the about page first and then relink them after creating the new About Us page.

  9. Another option, unless you really have your heart set on using the Blix theme, is previewing your blog in a different theme that also uses a navigation bar and see if it doesn't work better for you. Your existing widgets will be displayed as well in the preview.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.