Need help? Check out our Support site, then


Academia Featured Post Silder

  1. Hello,
    I'm having trouble getting the post slider working on my blog. I have the Academia theme, can you help me?

    The blog I need help with is publicans.wordpress.com.

  2. Please consult the theme description.
    http://theme.wordpress.com/themes/academica/

    Featured Content Slider
    Special posts deserve a special place. With Academica, every post assigned with a certain tag and given a featured image will be displayed in the Featured Content Slider on the home page of your site. To enable the slider:

    1. Navigate to Settings → Reading.
    2. Scroll down to the section labeled “Featured Content”.
    3. Enter the name of a tag.
    4. Click the blue “Save Changes” button at the bottom.

    Once you’ve saved your changes, posts marked with this tag will appear in the featured content slider if they have a featured image. The suggested size for featured images is 960 pixels wide and 300 pixels high.

    NOTE: Setting a Featured Image
    Open the editor of the post or page where you want to display a unique custom header image, and locate the Featured Image module in the bottom right corner under Page Attributes. Click Choose a Featured Image. http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

  3. Thanks!

  4. You're welcome. :)

  5. radhagolokabihari
    Member

    I have tried several times but this is not working for me. Please assist.
    My site is : http://www.radhagolokabihari.com
    I want a slider image however it seems not to be working at all despite trying all that has been mentioned above.

  6. Is it the case that the featured content slider does NOT work with the free version of this theme?

  7. No. it works exactly as it's intended to. I used the instructions I posted above in a test blog first to confirm. When it comes to featured posts and featured images the dimensions of the featured image are critical.

  8. I'm just not seeing any of the options for sliders at all, not under "Settings/Reading" nor under "Theme Options." :-(

  9. radhagolokabihari
    Member

    That's exactly what I did too, I precisely followed all the instruction that is I created the tags, saved it and then used the featured image. However I don't have the slider appearing on the site at all. I suspect that either I have to remove the header image or there has to be some additional work done on the settings related to header which I cannot locate in my admin portal.

  10. @113yearslater
    What is the URL starting with http:// of the exact blog you are referring to please?

  11. I'm having this exact same issue. I think the problem is if you download the theme through the WordPress dashboard, it seems to be a different version. (I've actually found a couple of different versions floating around.)

    The version that you install from the dashboard does not have the option for "Featured Content" in the "Reading" menu.

    Is there any way to link the version of the theme you are using, Timethief? I can't seem to find a place on the wordpress site to dowload a zip of you version of theme without installing it on a .wordpress blog, which is not what I want to do. I'm trying to upload the theme on an existing URL.

    Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags