Need help? Check out our Support site, then


activating pages sidebar

  1. I mentioned in a previous post that I am not able to get new pages to show on my blog. Someone suggested that I make sure that my paqe sidebar is activated. It isn't apparent anywhere how to do that. Can anyone tell me? Thanks

  2. Hi ya. :)

    Okay...I think I can answer this. I don't use Hemingway, but I did some testing with it and I think I know the answer to your problem now.

    I'll walk through this step-by-step using screen captures to help show you what you might need to do to solve your problem(s). First, on Dashboard, click on the "Presentations" tab:

    -> http://i1.tinypic.com/v5wvmx.png

    You'll see that Hemingway is your current theme. Look next to the Theme tab and you'll see a tab called "Hemingway Options":

    -> http://i1.tinypic.com/v5wyvl.png

    Click that tab. Now...you should see a few options for that particular theme. Look towards the bottom of that page. This is what you'll see:

    -> http://i1.tinypic.com/v5xqvs.png

    Notice in that screen capture where my mouse cursor is (located inside the red circle that I've drawn). See how it changed to a funky looking four sided arrow when I place it above that gray Pages bar? Put your mouse cursor there, click, hold and drag that bar to the furthest box to the left that has "About Page (remove)" in it.

    -> http://i1.tinypic.com/v5xtas.png

    Once you've dragged the bar to the box, drop it (un-click your mouse).

    That adds a "Pages (remove)" entry into that "sidebar".

    -> http://i1.tinypic.com/v5xu69.png

    Now you should see links to all the pages that you previously created under the spot where you wrote your "About" text on your Blog. All new pages will show up now also. If you don't have any other pages, try creating a new one.

    Okay...I'm tired from typing and it’s time for me to watch some cartoons. This should get you going. I'll check back to this thread tomorrow. If you have any further questions, post them.

    Hope that helps. Cheers. :)

  3. Thanks catgirl - you sure are thorough.

  4. I do have another question about this. As I was figuring out how it works, I accidentally deleted the about page from my site. It is still in the Hemmingway option box that you pointed to but I cannot get it to display again. I removed it and put it back in the box but it doesn't show up on the site. Any ideas?

  5. OK, I got it to display but now the content of about shows up in two places - under "about" and again in "about" under "pages". I have tried everything. When I delete the one in pages, both of them delete (I think that is what happened before. Help.

  6. Make your 'about page a draft'. This will make it appear once only.

    In other words go to manage pages. Click on the edit section for your 'about page'. On the right you should see an option for 'page status', open this and then click draft. Save.

    Then the about page will only appear on the entry page of your blog, and not in the page section, so it appears only once, which is much better I think.

    It works on mine.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.